Jump to content

Something is wrong


codemen

Recommended Posts

Hi,

All this week I am trying to found what is wrong with uT.

Here is my internet speed:

962169542.png

Max speed that I can download with uT is 1Mb/s

Download speed fast comes up and falls down.

blvr.jpg

I use default uT settings. I have read almost all topics about this problem. Nothing changed.

My computer:

Os: Win 7

Antivirus: Nod 32 v3.** (I also tried to disable WAP)

Intel® Core™ i5-460M Processor (2.53 GHz, 3 MB L3 cache)

Mobile Intel® HM57 Express

RAM: 4Gb

HDD: Sata2 500gb 7200rpm

Interesting is that- my personal computer with uT default settings can download same files with 2Mb/s

In DC++ I can download files with 4 MB/s

What is wrong?

Link to comment
Share on other sites

Test Result Details

Your connection is: 1301 Kbps or 1.3 Mbps

You downloaded at: 159 kB/s

You are running: 23 times faster than 56K and can download 1 megabyte in 6.44 second(s)

Member Ident: CompID:1055813838557

Test Time:: 2010-09-24 20:03:09 GMT

Test Browser and OS info: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.3 (KHTML, like Gecko) Chrome/6.0.472.63 Safari/534.3

Test ID: IKON0Z98D (if this is a screenshot go to testmy.net to see if this is fake)

Diagnosis ^info^: Awesome!: You are running at 127% of your hosts average (in-addr.arpa)

This was tested from a 1536 kB file and took 9.669 seconds to complete

i've run a test, above is the result.

upload limit: 2.0kB/s

connection per torrent: 35

max active torrent: 3

Upload slots: 3

connection global: 90

mac active download: 3

please help me setting my Utorrent

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...