Jump to content

Create a Torrent creates a problem that I have never heard of


Recommended Posts

Hello. I've been an avid uTorrenter for the past four years. I've even created a couple of torrents on my own. My most recent attempt though produced the most odd results. I selected create torrent from the file menu and submitted the proper tracker. I then selected add directory and browsed to the folder that I wanted to upload. I then clicked on Create and Save As. This when the problem started. I pushed the create button and nothing happened. The screen just stayed the same and no new torrent was created. I clicked cancel and tried again but got the same results. At this point I went to check the folder I wanted to upload to see if there were any problems with it. I double clicked on it and I got an error message that said that the folder was read only and couldn't be opened. This came as a surprise because I was able to open the folder just before I attempted to create the torrent and it wasn't read only then. I decided to check the folder properties to see what was up. I was horrified to see that the folder size was reported to be 0 KB. Just a few minutes before the size was 5.45 GB and now it read as being empty. I tried to search for the files but that didn't work either. I also tried to change the file's read only attribute. But the folder won't change and will only stay as read only. On top of all of this my HDD says that the 5.45GB still exists even thought the folder properties say otherwise.

SO, at this point my problem is this: My folder with 5.45GB of files is now reported as 0KB and I can't access the folder on account of it being listed as read only. The reason that this is utorrent's fault is that this only happened right when I attempted to create torrent with the folder. Can somebody please help me with my problematic folder? Thanks.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...