Jump to content

Weird Problem...all torrents stopped


mikizmi

Recommended Posts

hi, i'm running utorrent 2.0.4

I have a really weird problem

All my torrents have a red exclamation mark next to them, and say 'error cant open file'.

I have check the location and right click to select open file location, and, as is well.

I have forced re-check but utorrent is not re-checking them.

I don't know what to do :?

Link to comment
Share on other sites

yep, done that, storage folder is reachable and is the correct drive letter/location etc.

still no change

and still no re-check,even when right clicking on utorrent and running as administrator

...it gets even stranger now...

after looking through my torrent errors under 'status' I noticed only 3 of three point to

"D:\2installl\New install 4Utorr\utorrent\"

a location which has never existed.

I have right clicked and selected and set the correct download folder, but it still hasn't changed.

Regardless, utorrent won't check any of my torrents

Link to comment
Share on other sites

I have 154 files in total. I had a system whereby I manually removed completed files - which I had finished seeding - to another folder, so there is no reason to assume they wouldn't be there.

I have also randomly gone through them, and all files I checked are present.

Link to comment
Share on other sites

If you had an error with the .torrent storage folder and you fixed it, the fix is not retroactive, you have to stop all the torrent jobs presenting this error message and force a recheck.

As I said, if you store the .torrent files on an external/network HDD, be sure the storage location is reachable or the HDD is connected.

Link to comment
Share on other sites

1/ And if you add a new torrent (like http://torrent.fedoraproject.org) into µT, does this error appear too for this new torrent job?

2/ Can you change the .torrent storage location (you can disable it, by default .torrents are stored in %appdata%\utorrent or change the HDD) and add a new torrent? Still the same error?

3/ Make a capture of Preferences > Directories.

Upload the jpeg to http://imageshack.us/

Link to comment
Share on other sites

1 - torrent works fine when added, and starts normally, goes into the exact same folder all other torrents are pointing to.

2 - I changed the torrent storage location and I double checked the .bat file for loading the torrents, and, change the location folder, however no torrents would load at all.

3 - 88570583.th.jpg

Link to comment
Share on other sites

And be careful with the autoload .torrent folder, because you set %appdata%\utorrent.

If for one reason or another in the future, µT uses the folder %appdata%\utorrent to store the .torrent files, you'll meet an error because the autoload folder and the storage folder are the same folder.

Link to comment
Share on other sites

ok, I unchecked that box.

I actually used BEncode Editor to manually edit the 3 torrents with the wrong data path and saved the resume.bat file, however still those 3 aforementioned torrents are still showing the wrong data path, so is there something else I should be looking at for loading the data?

Link to comment
Share on other sites

already tryed that before I posted, torrents did not autoload at all

1. Created a folder called AUTOLOAD on your desktop

2. Used existing folder for completed torrents

3. Went to Options > Preferences > Downloads : location of downloaded files: checked "Put new downloads in:" and pointed the path to the folder I was using to save my completed torrents in

4. Went to Options > Preferences > Others. Under Storage for torrent files: checked "Move .torrents for finished jobs to: " and pointed the path to the TORRENTS folder

5. Under Auto-load Torrents, checked "Automatically load torrents in directory" and point the path to the AUTOLOAD folder on my desktop.

6. Located the .torrent for the files to load (which matched the files in my completed folder), and move them (not copy) to the AUTOLOAD folder on your desktop.

...nothing happened. I ended up with no torrents

edit - just tryed it twice and now I have no torrents

Link to comment
Share on other sites

Acutally self-solved this one

FYI if windows 7 users ever come across this problem, this is a workaround to the guide already written.

Instead of loading the files from the usual appdata location, I used

"C:\Users\Default\AppData\Roaming\uTorrent"

where the data was also stored, changed settings in utorrent, re-started, and, it loaded them up

right away.

*please close this thread*

thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...