Jump to content

FIXED - Error: No such file or directory


Recommended Posts

Using uTorrent My setup has worked fine for the past 6 months but now and I currently have a number of torrents working properly but for some reason any new torrents I open won't download properly. I'm downloading the torrents to an external USB drive with plenty of free space. If I force start one of these "broken" torrents, it will run just fine for 30 - 60 seconds but then the error will be thrown and the torrent stops working.

Any advice (besides adopting a different torrent client)?

UPDATE: I tried opening the exact same torrent in Transmission and that's running without issue.

UPDATE: Restarting uTorrent then throws a different error for all the torrents: "Error: Invalid download state, try resuming". So I resume. And just as before, everything is working OK for about 30 seconds or so but then they end up throwing the same "No such file or directory" error.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...