Jump to content

Uploading and Seeding Problem


VF27

Recommended Posts

I have recently updated to 2.0.4 and noticed that my upload no longer works (especially when seeding). There are very few incoming connections and whenever I do get an incoming connection they get disconnected by either timed out, a socket operation was attempted to an unreliable network or connection closed.

When downloading I upload roughly 1 to 5 kb/s and when I'm trying to seed, it drops to 0kb/s and I'm never connected any peers. This has happen with 9 different torrent and I have been testing with the OpenOffice.org torrent (87 seeds, 39 peers).

I have tried enabling and disabling UPnP and NAT-PMP port mapping and it showed no difference. I have also tried disabling uTP and it also showed no difference.

My current settings are:

http://i54.tinypic.com/2qakebk.jpg

http://i54.tinypic.com/2q8role.jpg

http://i53.tinypic.com/wvsbpj.jpg

And I'm currently using the Setup Guide recommended settings:

http://i51.tinypic.com/25tgg94.jpg

I have tried beta 2.2 and it was slightly better, when seeding I was able to connect to some peers (rarely) and upload around 1kb/s. I have also tried going back to version 2.0.2 but it gives me the same problem now.

Thanks in advance for your help!

(Had a longer post earlier but for some reason it didn't go through...)

Link to comment
Share on other sites

AVG Anti-Virus Free v9.0.856 (not sure what you meant) w/ Ant-Virus, Anti-Spyware, Resident Shield all activated.

I'm actually not too sure if there are people that I can upload to (there are peers but I'm just not connecting to them), which is why I tried the OpenOffice.org torrent (more peers downloading). Even during the download I was only uploading around 3kb/s max and when I finished the download I wasn't able to connect to any peers...

I can't say I'm 200% sure my internet provider (Shaw Communications) isn't interfering, however a couple weeks ago (2 to 3?) I was able to upload just fine.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...