Jump to content

Utorrent freezes.


Dillgplayer

Recommended Posts

I have never ever had a problem with utorrent except for one everytime there was an update I would click download and install and nothing would happen. this was fixed for me a few updates ago. so i would just have to come here to download the new update.

So now my problem is a huge one. after U torrent is on for maybe 30 mins (with or without torrents downloading or in queue) it freezes to the point where windows tells me its not responding and asks me to close the program.

then I open task manager and make sure to end the process (as I always do because windows never does) so i can restart u torrent and try again. but the process stays on for another 5-10 mins before it closes for no real reason.

this only started happening when u torrent was last updated. I tried uninstalling and re installing the current version as well as the new beta version as well as the older versions of installers I had saved, so obviously It's not u torrent it has to be my computer.

I made sure windows firewall had an exception for it and even turned it off and tried just to be sure.

I have no other firewalls on my computer and I scanned my computer with windows defender, AVG and MacAfee and no results on viruses, malware or spyware.

On the rare occasion that utorrent does not freeze entirely it will freeze for 3-5 minutes at a time before starting up again.

all of this is very strange. I'm not an amateur with computers and programs and this is just wierd. I even checked for registry problems but then I realized that U torrent does not add any registry entries (that i know of).

If anyone knows what is going on please help. I love u torrent and I really want to be able to use it again

Link to comment
Share on other sites

Same thing. I have read so many forums and problems. I had zone alarm and free avg and it worked fine up until I downloaded a movie from axxo's site. With it came divx plus player. After that I can start a download and then it freezes up. I now have avast virus paid version with p2p disabled and avs firewall allowing utorrent access at all ports. I ran hijack this and noticed nothing, but hey, I am not a guru. I have windows 7 32 bit on a gateway laptop mt6728. Once I figure out how to post the report I will do that. It has been years since I used a forum so please be patient with me.

Link to comment
Share on other sites

getting crashes/freezes of utorrent regardless of what version (2.0.4, 2.2 beta 3.0 alpha) on window 7 64-bit. I've done an uninstall, told to remove setting, removed AppData folders, CCleaner [reg and file cleanup], rebooted and reinstalled......still crashes.

Link to comment
Share on other sites

Well, like I said, I will post a log when I figure out how to do it. The paste option isn't here. Rather it isn't allowing me to do it. Yes, I read ALL the info before I posted and as I said it worked fine with avg free and zone alarm free. Avast p2p is disabled and the ports in AVS are allowed for utorrent. I am old so be patient. I just have to figure out how to paste here. I am not computer stupid but all the other forums I have been on allowed that.

Link to comment
Share on other sites

Logfile of Trend Micro HijackThis v2.0.4

Scan saved at 6:12:40 PM, on 10/8/2010

Platform: Windows 7 (WinNT 6.00.3504)

MSIE: Internet Explorer v8.00 (8.00.7600.16385)

Boot mode: Normal

Running processes:

C:\Windows\system32\taskhost.exe

C:\Windows\system32\Dwm.exe

C:\Windows\Explorer.EXE

C:\Program Files\Eraser\Eraser.exe

C:\Program Files\Lexmark 1200 Series\LXCZbmgr.exe

C:\Program Files\Lexmark 1200 Series\lxczbmon.exe

C:\Program Files\iTunes\iTunesHelper.exe

C:\Program Files\Adobe\Reader 9.0\Reader\reader_sl.exe

C:\Windows\System32\igfxtray.exe

C:\Windows\System32\hkcmd.exe

C:\Windows\System32\igfxpers.exe

C:\Program Files\AVS4YOU\AVSFirewall\AVSFirewall.exe

C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe

C:\Program Files\Spyware Terminator\SpywareTerminatorShield.Exe

C:\Windows\system32\igfxsrvc.exe

C:\Program Files\Alwil Software\Avast5\AvastUI.exe

C:\Program Files\DivX\DivX Update\DivXUpdate.exe

C:\Program Files\NETGEAR\WG111v3\WG111v3.exe

C:\Program Files\Trend Micro\HijackThis\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.crawler.com/search/dispatcher.aspx?tp=aus&qkw=%s&tbid=60347

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll

O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\Program Files\Microsoft Office\Office12\GrooveShellExtensions.dll

O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll

Ok, had to use word instead of notepad. Excuse the ignorance. I am old!

Link to comment
Share on other sites

Running processes:

C:\Program Files (x86)\Opera\opera.exe

D:\HijackThis.exe

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =

O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)

O23 - Service: @dfsrres.dll,-101 (DFSR) - Unknown owner - C:\Windows\system32\DFSR.exe (file missing)

O23 - Service: Digidesign MME Refresh Service (DigiRefresh) - Unknown owner - C:\Program Files (x86)\Digidesign\Drivers\MMERefresh.exe (file missing)

O23 - Service: Google Software Updater (gusvc) - Google - C:\Program Files (x86)\Google\Common\Google Updater\GoogleUpdaterService.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files (x86)\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: Jumpstart Wifi Protected Setup (jswpsapi) - Atheros Communications, Inc. - C:\Program Files (x86)\D-Link\RangeBooster G WUA-2340\JSWUtilVst\jswpsapi.exe

O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)

O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)

O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)

O23 - Service: NVIDIA Display Driver Service (nvsvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)

O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)

O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:\Program Files (x86)\CyberLink\Shared Files\RichVideo.exe

O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)

O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)

O23 - Service: @%SystemRoot%\system32\SLsvc.exe,-101 (slsvc) - Unknown owner - C:\Windows\system32\SLsvc.exe (file missing)

O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)

O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)

O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)

O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)

O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)

O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)

O23 - Service: @%ProgramFiles%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...