Jump to content

my utorrent wont download anything


Recommended Posts

I am also having similar problem.

My downloads want start,

In some cases Utorrent wont connect to peers ( I can see peers but no connection to them) but in some cases I can even see peers and on tracker it says it schould be at least 100 of them).

I was using 2.2 version of utorrent (latest stable) , everything is going fine , restarted my PC and suddenly downloads wont start and I can't recheck some torrents.

Network says OK and is green all the time.

Seeding is going without any problems at max speed.

I have tried going back to 2.0.4 version but problem remains.

I was using comodo internet security who was properly set , try to turn comodo off but that also didn't solve the problem.

Now I have noticed that on some trackers only half of torrents that I seed are registered.

Any help would be greatly appreciated.

Link to comment
Share on other sites

well, my torrents wont even seed.

the torrents wont start at all, and i have tried many diffrent torrents even torrents i have downloaded before this was a problem.

it just says error: previous volume is mounted. and in swedish: tidigare volym ej monterad.

i have tried many diffrent web sites and i cant find an answer so a answer will be very appreciated :)

Link to comment
Share on other sites

Firon, i did what you said, uninstalled Comodo but still problem remains.

It just wont download and it only shows half of actually seeding torrents.



For me problem was in net.max_halfopen.

I set the value on 100 and everything started working as it schould.

I put comodo back and it's working without any problems.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...