Jump to content

Something screwy, ISP messing with me?


Stormy Fairweather

Recommended Posts

Just changed to a new ISP, and that is about all I can think of causing my current problems.

I just made a new torrent, and am trying to initial sed it. My upload went to about 100 k, then it plummeted to zip and has sat there since.

I ran the speed test but it says it timed out connecting to server, and that my NAT -PMP and UPnP is disabled even though they are in Utorrents Preferences. I have internet however, browsing is working just fine.

Anything else that would cause Utorrent to think these options are disabled when they aren't?

Um, current version (2.2), default settings across the board. Win 7 64, Telus ADSL.

Edit - The screwiness continues. I now have the green check that signifies my network is OK (was yellow) except that I am still not uploading or downloading and the tests give me the same timeout + warning about UPnP and NAT -PMP

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...