Jump to content

Unable to Connect to Anybody


pianoporsche

Recommended Posts

Hey, sorry to bother everybody with this, but I'm having some problems with uTorrent ever since I moved back to the dorms.

Last semester, I didn't have any problems torrenting. In fact, I was able to download and upload more quickly than I ever could at home. Now, though, I haven't been able to get things working properly.

When I run the setup guide in uTorrent, most of the time it stops on the download part of the bandwidth test. After a while, it says "protocol error" and moves on to the network part of the test. Sometimes, after closing and restarting uTorrent a couple of times, the bandwidth test will finish properly. In both cases, the network test shows my ports as not being forwarded. However, PFPortChecker shows my ports as being properly forwarded.

I didn't think it would be my firewall, because I put in an exception for uTorrent. However, I tried running those tests with the firewall turned completely off, and it still said my ports were not forwarded.

So, I am completely unable to connect to anybody, seeders or leechers. I tried seeding some shows today, and I was unable to connect to anybody. uTorrent was showing no seeders and no leechers every time, and I wasn't showing up on the list of peers for each torrent. I also tried downloading a couple of the recent torrents that still had peers on them, but I was unable to connect to anybody. Same thing happened when I went to a different tracker.

I even tried uninstalling uTorrent and reinstalling it (not sure if that would fix anything, but why not), and nothing helped.

I realize that this may be something on the school's end of things, I was just wondering if there is anything else I would be able to try before giving up hope. Any help would be incredibly appreciated! Thank you!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...