Jump to content

.ut! extension still showing on finished download


Recommended Posts

As a result of a finished downloaded file still showing the .ut! extension, I cannot play it.

I have tried to rename the file, but I'm told that it is in use by another program; however, I cannot trace which program that might be! I've closed the DivX player (and cleared its history).

I've removed the torrent from the UI (Completed) in case that was the problem; before that it showed the file as 100% downloaded and offered the Play arrow.

What could cause the lack of finalisation of the process (including the non-moving of the file to my specified 'completed' folder)?

Having waited several days for this download to finish, I'd like to find a solution that didn't involve starting it again!!

Link to comment
Share on other sites

SOLVED: After re-booting, the file has now allowed me to change its name by deleting the suffix. However, it still won't play in divX (it's an AVI file), but does in WMP!

I still don't understand why the process (which has always worked perfectly before) failed to complete its finalisation though. [i've tried another download and that completed properly.]

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...