Jump to content

error: can't open torrent file


misterbebop

Recommended Posts

Hi -

I stupidly changed the drive letter where my torrent content is stored, and now every single torrent is red in uTorrent, unavailable, and marked with "error: can't open torrent file". I have looked for 2 hours online and in the documentation, and can find no way to change the "invalid or does not exist" message I get when double-clicking on a torrent in the uTorrent list.

All the .torrent files on my C: drive are marked as "loaded", but it doesn't seem to make a difference.

I've checked all the "migration" and "error message" listings, and there's nothing about this error message.

I'm running Windows XP and uTorrent 2.2 build 23703.

If anyone can help, I'd be extremely grateful. I'm usually able to fix problems like this by myself, and this is quite frustrating.

HUGE thanks in advance,

Mb.

Link to comment
Share on other sites

Well, I changed the drive letter of my torrent content files back to what it was originally, and now when I double-click on a torrent listed in uTorrent, it finds the content immediately.

I still have the error message of "can't open the uTorrent file," on every file in uTorrent, even though the designation in the preferences is for the uTorrent folder that holds all the .torrent files. Every file in that folder is still marked as loaded.

As far as I can tell, when I ask the program to "force re-check," nothing happens.

I'm sure I'm doing something wrong, and I'm sorry to waste your time. Any suggestions?

Link to comment
Share on other sites

  • 9 months later...
I can't say more. Verify in µT the .torrent storage folder set in Preferences > Directories is reachable and the .torrents are stored inside.

Then stop all the torrent jobs with the error and force recheck.

If that doesn't work, double recheck. :D

I've been having the same problem, and I'm not sure why you guys keep saying to force re-checks on these torrents. You can't do it. Nothing happens.

I've had to go through and manually re-run the torrents from the file, and the files seed and read correctly and the .torrent files are in the right spot and everything. Now everytime I close uTorrent and reopen it, I get this problem. Please, help. I've got 3,000 torrents here that are doing nothing, when everything should be working fine.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...