Jump to content

Neither NAT-PMP nor UPnP is enabled. Please check your preferences


Mcrakin

Recommended Posts

I have been having problems seeding for a while now I just switched from bittornado to this in hopes it would fix itself It did not. I ran a test and I got Neither NAT-PMP nor UPnP is enabled. Please check your preferences. I check my prefs and it is checked. I then typed in my IP in my address bar to get to my router settings and I can not find anything about it there. I am using a linksys router. Please someone help I need a good ratio

Link to comment
Share on other sites

I am having issuewith respect to open port / port forwarding - I see the exact same thing - Neither NAT-PMP nor UPnP is enabled, however it is checked in the prefs as enabled, and my router does support UPnP and has it enabled. When I use the PF checker it says ports is open for both UDP and TCP, pings succesful....yet the setup guide continues to indicate the port is closed. Using utorrent 2.2, have 2Wire 2701HG-G. I have followed all instructions from portforward.com which is how I was able to get the port open.

Why does uTorrent still indicate Neither NAT-PMP nor UPnP is enabled and show that the port is not open but I can still download?

Greatly appreciate any help you can provide.

Thanks

Link to comment
Share on other sites

  • 3 months later...

I have to buy some 3rd party company to fix it? Would a new router work? Some one please help my ratios on my sites is very very poor. If a new router would work could someone suggest one I have herd good things about D-Link and Link-sys

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...