Jump to content

Directory Error Problem


achebee1

Recommended Posts

I have been using U-Torrent for years, the last 2 years on MAC, I am updated using 1.1.0 (23574)

I have bumped into an error indication (red exclamation point) at one download...the first time this has ever happened...I removed the file and loaded again but it will not recheck properly...It will only recheck to 2% and then the error indication lights up. and it is stuck there... Reboot, etc. etc. same thing..

In General tab, it says : Error Is a Directory.

So I am lost on this one. I have about 15%of the file a 3.8GB file and it rechecks only 2% and it will not load.

Any help will be appreciated.

Last week I ran into this with the same file at 18% finished and did all I could and deleted all files and started out from scratch...Same error...I do not want to delete all the files again...Where do I begin to find the directory problem and work around this... Thanks for your help, HB

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...