Jump to content

Seeding problem - missing file


Recommended Posts

Hey guys I have a quick (hopefully) question about the Files Missing from Job Error.

First off what happened is that I downloaded some torrents all of which were folders (not single files) and each of these folders are within another downloads folder. They have all downloaded perfectly and were also seeding great up until I changed the name of some of the downloaded folders. Now those folders are giving me the that error and have stopped seeding.

I have tried searching for a thread on this and didnt exactly find a solution (please direct me if you think I missed something). So far I have already tried the manual Set Download Location solution to the renamed folder itself and to the containing folder but neither have worked. Also on one of them I clicked on Force Recheck and it messed it up even more and started re-downloading.

All I wish to do is somehow get the torrents to recognize the renamed folders so I can continue seeding. Any help would be greatly appreciated, I'll repay the community with lots of seeding! :D

P.S. I guess I should mention I have uTorrent 2.2 build 23703

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...