Jump to content

RSS Auto Download Issue


unabonger

Recommended Posts

I'm having a odd problem that I can't quite figure out what I'm doing wrong...

Any time I try to put something in the NOT: field of the RSS Downloader, my RSS Feed settings change to "Do not auto download"... If I clear the NOT: field, my "Auto download" option is set again...

As an example, I have a feed set up for Fringe, if I want to exclude .mkv files from being downloaded, I think I need to put *MKV* into the NOT: field; However, every time I try this (or any variation of it) my "Subscription" settings on the RSS Feed itself change to "Do not auto download"... If I remove my *MKV* entry, the "Auto download" setting is set again.

I have searched here and read a few tutorials and cannot locate my answer.

Thanks for any assistance!

Link to comment
Share on other sites

i've had this same problem. Everything broke with 2.0. After installing some old versions and narrowing it down, that's as best I can tell. This is a work around that I've found.

Instead of editing the filter that it creates when you specify that the rss download subscription download all items automatically (which as you know, just results in it changing the setting to not download them automatically), uncheck the box in filter menu and then configure another filter correctly and select the feed from the drop down. This prevents it from resetting it to "do not download items automatically" and still lets you have a filter of some sort.

Hope this helps, I registered just to share this work around.

Link to comment
Share on other sites

Thank you for replying! and for acknowledging that I'm not the only one seeing this!!!

I made an attempt at your method but could not get it to work. I don't think I understand "uncheck the box in filter menu". Can you elaborate just a little more?

If you've confirmed that pre 2.0 versions work as desired, I might go in search of one of those versions...

Thanks!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...