Jump to content

µTorrent 3.0 64-bit experimental 25570


Firon

Recommended Posts

Hello, I seem to be having issues with some torrents where when it finishes a partfile piece, it will crash uTorrent. If I relaunch uTorrent, it crashes immediately again. If I delete the partfile, it launches fine and will crash again once it downloads more again. I tried setting the diskio.use_partfile to false, but it didn't seem to make any difference.

I uninstalled the 64-bit and installed the 32-bit version and it doesn't seem to have the issue (as of yet). Both versions were build 25422.

Anyone else having this or know what it could be?

Link to comment
Share on other sites

  • Replies 606
  • Created
  • Last Reply

Top Posters In This Topic

I find that C:\Program Files\uTorrent\uTorrent.exe (3.0 64-bit build 25422) on Windows 7 64-bit appears to ignore my settings for torrent seed ratio and Files > "Don't download" options, i.e. continuing to seed indefinitely and downloading all files. Also if I try to adjust seed ratio via Web UI then the setting change does not apply.

Link to comment
Share on other sites

Here is a strange behavior. After a torrent is done downloading, I highlight it in WebUI uTorrent, and click the red X (delete). The torrent is instantly removed/deleted but then comes back again after 3 or 4 seconds. It seems the .torrent file is STILL in the monitored auto load directory, and is not being renamed .loaded like it used to. It worked great for past several days, but today is acting as described above. What can I check, or which logs can I send to see what is happening? (would like to help report the bug)

Link to comment
Share on other sites

I've got build 25329. I have it set to automatically check for updates but it has not updated to 25422. When I go to Help - Check for updates I get an message that no new versions available at this time. Any thoughts?

Download the new version from page 1 of this thread and install it :)

Link to comment
Share on other sites

When selecting files in the files tab, my selection automatically de-selects itself after a few seconds... HELP!

Same issue here. Can't select multiple files at all and even if you only have one file selected, it deselects itself all alone. In the torrent section it works right, it is in the Files Tab that the issue is. Makes it harder if even possible at all to set priority on some files among a torrent.

Link to comment
Share on other sites

When I select files in the 64-bit experimental (25422) to download and set priorities, sometimes, the files automatically deselect without my prompt to deselect the file before I am able to set the priorities. I hope this problem can be fixed, because I am using both the 64-bit experimental and the 32-bit stable versions.

Link to comment
Share on other sites

When I sort by Save Directory it sorts by Name instead. Any thoughts?

Is there a known issues list for this? Is there any way to search an individual thread? I would like to have searched this thread for other reports of this issue. At 400+ entries it is just too long to read through it all.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.

×
×
  • Create New...