Jump to content

My utorrent isn't connecting, and it's contradicting itself...


Jcopacetic

Recommended Posts

I just down loaded Utorrent on my new net book. I've used it before on various computer and I love it. google recomended it as the best torrent client for the low precessing speed of a netbook so yeah. I downloaded and used final torrent yesterday and it worked fine but it was slower than I like so I switched. now I can't get utoorent to download, wich is wierd because the other client worked fine.

That yellow caution sign on the bottom right is no longer there after I clicked on it. the test goes from having a check mark by the test loacetion and an x at the bottom to having an x on both. it goes back and forth.

The part I find contradictive is that it is telling me that "Neither NAT-PMP nor UPuP is enabled. Please check your prefeerences". SO I went to my preferense and the only things I found close to that are 2 buttons, ones say (Enable UpnP port mapping" and the other saying "Enable NAT-PMP port mapping" and they are both checked.

I am at the public library but like I said final torrent didn't have a problem downloading here so I don't see why it would block utorrent.

also I check the fire wall exemptions and I'm straight there. I'm using microsoft essenstial as anti-virus and it doesn't seem to have it's own firewall.

i don't know to much about ports except that I designated one for utorrent way way back in the day on an old laptop and it never worked so good. I can't do that at the library obviously so I have it set on random port. any ideas?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...