Jump to content

Seeding Problem


islandperson

Recommended Posts

Been like this for too long and i want to sort it out, Hit walls back then when i tried, Same now, But i would like to seed more than i am now.

Going to explain what happens,

When i download it seems i have a great download / seeding speed on any torrents as you can imagine with a good seed / peer swarm, so new downloads I've never had a problem with, they max out both my upload and download with good torrents and thats that while they download, Problem seems to start when i finish downloading the files, the seem to not have any outgoing connections for longer than a split sec even tho the numbers show me peers in the swarm.

My current setup is as follows:

Utorrent 3.0

Netgear DG834G - port is forwarded to my static IP on my local lan, TCP / UDP inbound & outbound

Windows Firewall - Utorrent exception was made by program and is still present, "Tested Firewall Off as well with no change"

http://www.picvalley.net/v.php?p=u/2211/4676189125014828321298252198O23uRh3ahhPnfBKbrr1T.PNG

Attached example of what i'm looking at when downloads finish... :( It's very upsetting i'm not able to seed as much as i would like, Is there any advice anyone could offer me ?

Link to comment
Share on other sites

That still hasn't explained why they max out my seed speed while they download, and not when only seeding ?

........

Altho looking through some of the torrents i have downloading now, I see what you mean, The ones with more peers seem to be doing better on the ol' upload speed.

Slow...building this ratio up then :(

Link to comment
Share on other sites

I have the exact same problem. While downloading I seed in the hundreds of megabytes multiple torrents. As soon as downloading ends µTorrent seeds basically nothing ever, as in never. If I start a new download then seeding commences like crazy for any torrents. Using µTorrent 2.2. Sure hate looking like a leach.

Link to comment
Share on other sites

I have this same problem on the mac. While downloading everything looks fine but once it's completed and seeding I can not make a connection. My network settings are fine with port forwarding to my static IP and there are no firewall issues. I'm fairly new to torrents but have a good understanding of networking and I'm at a loss here.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...