Archived

This topic is now archived and is closed to further replies.

Geminate

Unable to Load "announce":unable to parse magnet URI!

Recommended Posts

When trying to download torrent from magnet link or manually...

uTorrent Error Message:

Unable to load "announce":unable to parse magnet URI!

No magnet links will load from any torrents anywhere. Cannot manually add torrents. Restart Windows XP, restart uTorrent - no change. Cannot download torrents any longer.

Share this post


Link to post
Share on other sites

I have the same exact message! I am not able to download anything at this point. I'm glad to know that I'm not the only one with this problem today. If anyone knows anything about the situation help us out!

Share this post


Link to post
Share on other sites

So Ultima, what you're saying, it's something on their side, not ours? Do we/can we do anything to correct this? I can't use magnet links, but if open the link then click the DL torrent just to the left of the magnet link, it starts the download.

BTW, your comments are greatly helpful!

Share this post


Link to post
Share on other sites

The magnet URI for BT needs to have the <info-hash> parameter.

Example: magnet:?xt=urn:btih:76a36f1d11c72eb5663eeb4cf31e351321efa3a3&dn=WikiLeaks_insurance&tr=udp://tracker.openbittorrent.com:80/announce&tr=udp://tracker.publicbt.com:80/announce&tr=udp://tracker.ccc.de:80/announce

All the other parameters are optional (like dn and tr).

So if the website providing the magnet URIs forgets to add <info-hash>, µT is not able to parse the URI.

Share this post


Link to post
Share on other sites

Well the problem is gone today, for me, so it must have been a temporary URI problem. Think I will wait a day before posting here so as not to waste anyone's time.

Share this post


Link to post
Share on other sites