Jump to content

Microsoft Security Easentials


thegarymontster

Recommended Posts

Question:

Utorrent now loses all active peers/seeds and drops download speeds to nil after about 20-30 minutes.

On restart of program, speeds are excellent as usual and peers and seeds are high again.

But very soon everything begins to diminish, and within half an hour there is no activity at all.

The only thing changed on My Vista Home Premium is the addition of Microsoft Security Essentials.

This problem began the same day as Microsoft Security Essentials was installed thru a Microsft Update.

Prior to this installation, UTorrent has operated flawlessly.

I would like to know if anyone else has experienced similar problems on similar machines after installing the free antivirus software from Microsoft.

Thank you,

GEMont

Link to comment
Share on other sites

Hi moogly, saribro,

Do either of you use Vista Home Premium??

Its proven to be rather "unique" in its ability to run various items of software, or rather, lack of ability.

I'm wondering if this is another Vista specific situation, more than if MSE is running malicious anti-P2P code.

Even if MS was getting paid big-time by the music/movie industry to interfere with p2p apps, such action would be extremely embarrassing and far too customer negative if exposed. And it would become obvious pretty quick.

I'm betting it has something to do with the Vista HP system.

To GTHK -

I'm hoping that MSE is, or becomes a serious Virus/Malware detection system, because all the others I tried failed to work well on the Vista. Microsoft should be the best company possible to produce an anti-infection system for the Microsoft operating systems. Who knows it better? The fact that its free is a bonus of course.

GEM

Link to comment
Share on other sites

I was afraid you'd say that moogly...

Does anyone here have any idea what might cause such a complete shutdown of transfer in UTorrent, over such a short time?? Apparently, neither the UTorrent software, nor the Vista operating system seems to be to blame.

What other factors could cause this?? In order to get a simple file downloaded, I have to close UTorrent every hour and then restart it for another hour, etc., over and over again. This works but is very annoying.

Any suggestions are welcome.

GEM

Link to comment
Share on other sites

moogly wrote: Do you have the green network icon in µT systray?

Never heard of it.

Unless it is installed thru the automatic updates, probably not.

What does it do?

==============

moogly wrote: Did you try with MSE uninstalled?

MSE was installed via MS auto-update and I have no idea where the executable is located to do a re-install.

I have disbaled all its functions - real-time scanning and scheduled scanning - and this appeared to help at first, but no longer has any effect at all. It is why I suspected MSE in the first place. The first time I disbled the functions, I managed 6-7 hours before everything dropped to zero. There-after, maximum duration of data transfer has been 20 minutes to a half hour.

I am not very technically adept.

GEM

Link to comment
Share on other sites

My apologies.

The problem has disappeared just as suddenly as it appeared.

Perhaps Shaw Media has been testing new P2P blocking software.

They were gearing up to add a tarrif of sorts on all downloads...

Who knows.

Without my making any changes at all, tonight UTorrent is working as per usual.

Obviously this was not a situation where advise was going to solve the problem, so I apologize for wasting everyone's time here. Thank you all for your assistance regardless.

GEM

Link to comment
Share on other sites

Well, I obviously spoke too soon.

After about 6 hours of normal transfer, the situation has repeated itself.

When I launch UTorrent, all the transfer rates are good and peer and seed numbers rise with time for a shirt periiod.

20 minutes to half an hour after I launch UTorrent, all transfer, peers and seeds drop to zero.

I removed Microsoft Security Essentials, so unless it leaves behind an app that kills P2P, it has been eliminated as the problem's source. Shaw Media has not been eliminated, and I have no way of determining their culpability in this matter.

If anyone has any idea who I should talk to about this, or can direct me to a more appropriate forum, it would be appreciated.

GEM

Link to comment
Share on other sites

Hi moogly,

Shaw is definitely a nasty corp. I had to remove their "free" virusware because it was using 80% of my cpu total - couldn't even run VLC without video break-up. Had issues with attempts to open email accounts too, although I don't know for sure it was Shaw or its employees doing it. I didn't suspect the Shaw antivirus program at all, but a friend advised me to remove it ASAP when he heard I'd installed it.

Eliminating the virusware eliminated all problems and returned cpu to around 4-5% when running nothing.

Probably another reason why I immediately suspected NSE as the culprit.

No idea if they do filtering at any time - no idea how to check such. However, the steady diminishment to zero on peers, seeds and transfer rate, both up and down, happens at all hours of the day or night.

There was a recent attempt by the CRTC to allow ISPs to place a charge on all downloads, and its very likely that Shaw would be considering apps to block all transfers that were unpaid for, especially p2p, and this may simply be war-testing of that application. However, I hear nothing from anyone else about this, so its purely assumption on my part right now.

Is there anything available that would let me monitor Shaw's access/interference on my machine??

Who might know more about this sort of thing??

GEM

Link to comment
Share on other sites

Yeah, there is the Glasnost test: http://broadband.mpi-sws.org/transparency/bttest.php

And you can test a torrent from LibreOffice (http://download.documentfoundation.org/libreoffice/stable/3.3.1/win/x86/LibO_3.3.1_Win_x86_install_multi.exe.torrent), there are well seeded so without any other active torrent jobs, you should reach your max DL speed. If that's not the case (e.g. 50 ko/s vs 500 ko/s), you are likely filtered (make various tries during the day)

Link to comment
Share on other sites

Thank you moogly.

Apparently, Shaw is regulating only my uploads (pre-noon) in UTorrent, according to Glasnost.

"Your ISP appears to rate limit your BitTorrent uploads. In our tests, uploads using control flows achieved up to 487 Kbps while uploads using BitTorrent achieved up to 304 Kbps."

No download shaping was noticed. I'll do it again this evening and again after midnight to compare.

The file from LibreOffice: "Lib0_3.3.1._Win_x86_Install_Multi.exe", downloaded in minutes and reached peak speed of 1035 kBs while the base speed was around 750 kBs. I've never seen speeds like that before. 100-200 has been my best speeds on UTorrent with normals running around 40-80 kBs. Uploads are seldom better than 20 kBs.

What exactly is this installation file for ??

Thanks again.

GEM

Link to comment
Share on other sites

What exactly is this installation file for ??

It's the installer of LibreOffice, the new fork of OpenOffice. Just a torrent to test your bandwidth because I'm sure the torrent is really full seeded and has a solid swarm.

What's the max upload speed of your connection?

http://www.speedtest.net/ (no p2p, intensive web browsing, etc during the test).

And make a capture of Preferences > Bandwidth & Queueing.

Link to comment
Share on other sites

Yo moogly

Max Download: 1st test = 8.19 Mbps

------------------------2nd test = 11.88 Mbps

Max Upload: 0.49 Mbps for both tests

Bandwidth:

Global Upload Max 57 (this looks like it could be the problem right here)

Global Download Max 0

Apply Rate limit to UTp connections is checked

Global Max Connections 200

Max # peers 50

Max # upload slots/Torrent 4

Queue:

Max Active Torrents UP/Down 8

Max Active Downloads 8

Seed Goal 150%

Min Seed Time 0

Thanks again.

Link to comment
Share on other sites

Thanks again moogly.

I've applied the new settings and there does appear to be an immediate improvement.

Download speeds are over 120 and upload speed is 30-40.

Whether or not the numbers will peter out and drop to zero again remains to be seen.

If you don't hear from me again, then the problem has been solved.

Hopefully, I owe both Shaw and MSE an apology. :)

GEM

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...