Jump to content

Private Torrent ; Not Seeding


faint545

Recommended Posts

I've recently created a private torrent and it isn't seeding (0kB/s). It's got that large blue arrow and says "Seeding" under Status. Here is the procedure I followed...

File > Create Torrent

- Selected files

- Added [my_external_ip]:[port]/announce to trackers

- Added localhost:[port]/announce to trackers

- Checked "Private Torrent" and "Start Seeding" but left "Preserve File Order" unchecked.

I also have Enable DHT Network, Enable DHT for new torrents, and Enable Local Peer Discovery all disabled.

I do have my router forwarding the ports that I set in uTorrent. I also have upload speed set to unlimited

The computer that is downloading the torrent is a server I have at home that is running Transmission.

I do have bt.enable_tracker set to TRUE

Basically, there are zero errors, but nothing is happening!

I've been searching through these forums for an answer and I haven't found a solution that works. Can anyone help me?

Link to comment
Share on other sites

Ok, I've got it working by enabling the WebUI and setting the alternative port to a different port that I was using for my connection port and then using that port for the trackers... Why do you need Web UI enabled?

Here are my settings in which I got this working with:

- Enable DHT Network

- Enable DHT for new torrents

- Disable Local Peer Discovery

- Enable Web UI & check Alternative listening port (set this to a port DIFFERENT from your connection port)

- Set bt.enable_tracker to true

- Uncheck Enable UPnP port mapping (not really necessary if your router supports UPnP)

- Uncheck NAT-PMP port mapping (not really necessary if your router supports NAT-PMP)

- If you uncheck Enable UPnP or uncheck NAT-PMP port mapping, port forward connection port & Web UI alternative port.

- When creating a new torrent, leave "Private torrent" unchecked

- When creating a new torrent, add your external ip & localhost to the tracker list in the following format: http://[your_external_ip]:[alternative_port]/announce AND http://localhost:[alternative_port]/announce

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...