Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent Mac 1.5.14 stable

Recommended Posts

This time not even clicking "Check for Updates..." offered me the update.

Anyway, no major problems to report; just installed so, will give it some days of testing :)

Thanks

Share this post


Link to post
Share on other sites

hey,

probably just me being stupid, but the display with torrent details in 1.5.5.

i have it switched on in settings, but it's just not there.

Share this post


Link to post
Share on other sites

I had trouble with 1.5.5. The info area (trackers, file list, etc.) was always blank and an added torrent wouldn't update it's progress (even though I think it was downloading at the back). I could start/stop downloads, but I couldn't remove the download. I couldn't even quit the app. I had to Cmd+Opt+Esc and Force Quit it.

I want to switch back to 1.5.4 till 1.5.6 comes out, but I couldn't find it anywhere, so I'm on an old copy of 1.5.3 now...

:(

If anyone can post a link to 1.5.4, I'd appreciate it...

EDIT: Looks like I'm having the same set of troubles with 1.5.3, even. The app refuses to quit, the dock icon doesn't update the speed values, UI is frozen. What am I doing wrong?

Share this post


Link to post
Share on other sites
.......................................................................................................................................................................................................................................................................................................................

:(

If anyone can post a link to 1.5.4, I'd appreciate it.........................................................................................................................................................

Accidentally I entered this topic, but since I'm here, let's help you: uTorrent-Mac-25424

Share this post


Link to post
Share on other sites

Warning to everyone - they switched the uT icon to a plain 2-D version. Maybe to match Lion's washed out look.

If you're on an earlier OS, be sure to copy the high-quality uTorrent icon before upgrading. Then you can paste the icon on the newer app using the Get Info pane.

Share this post


Link to post
Share on other sites

i'd like to report a minor but annoying problem with DLing a part of a torrent :

say I lust for a Dime torrent but I only want two songs from a 24-tunes show. If the FLAC are freely organized in the torrent file I can "select none" then individually check the two files I wanna get.

IF the FLAC files are put in sub-files (like "cd1" and "cd2") doing the procedure described above won't work. You have to de-check each and every file you have no interest in till you're left with the two you want.

I've been noticing this for some time now so it means several versions of UT are plagued by this.

Share this post


Link to post
Share on other sites
I have 2 rss feeds. First one works fine but the second one not.

I get all the torrents from that feed but when I try to download them it doens't work. I get no error or so but nothing downloads. The other feed works fine...

When I try the same feed in 'Automatic' it works fine! So the cookie works...?

Feed format: http://www.xxx.tld/rss.php?passkey=pppp&username=uuuu&direct:COOKIE:uid=cccc;pass=aaaaa&direct

Anyone with the same problem? When I try the feed in uTorrent for Windows it also works...

Share this post


Link to post
Share on other sites

I have a strange bug:

I have latest verion from site + Snow Leopard

When I make smart feeds and I overwrite the general rules, the next smart feeds I try to add I can't use the general rules anymore, they don't save... Also from them sometimes the rules of random smart feeds disapear.

It's verry strang and I think it starts when I try to overwrite the egeneral rules from the advanced tab...

Share this post


Link to post
Share on other sites

Why does uTorrent 1.5.8 move downloaded files into /users/me/Library/Application Settings/uTorrent instead of /home/user/Downloads. I have set that /home/me/Downloads is the default downloads folder in the preferences.

I have Lion.

Share this post


Link to post
Share on other sites

@escobar µTorrent should not ordinarily put files there. Have you restarted µT since you set it back to the correct place? Is the "Put new downloads in" box checked? Were you ever downloading to an external USB drive?

Please let us know if you're not able to get it downloading into the correct directory again.

Share this post


Link to post
Share on other sites

The "Only move from default download directory" checkbox in the Directories prefpane still doesn't work : ( as soon as I quit and reopen uTorrent it is unchecked, and even after I check it, uTorrent behaves as if I haven't.

Share this post


Link to post
Share on other sites

Mods, could we have an update to the thread title, please? There doesn't appear to have been a public release of the 1.5.7 build, the current beta is 1.5.8

Share this post


Link to post
Share on other sites
@escobar µTorrent should not ordinarily put files there. Have you restarted µT since you set it back to the correct place? Is the "Put new downloads in" box checked? Were you ever downloading to an external USB drive?

Please let us know if you're not able to get it downloading into the correct directory again.

Here's a screenshot of my settings:

8774295.png

Are they OK?

I updated to 1.5.9 today but the problem persists.

Share this post


Link to post
Share on other sites

You could try deleting your settings file. You will need to adjust your preferences again, but it may solve your problem.

Settings are at ~/Library/Application Support/uTorrent

Quit µTorrent and then delete the settings.dat file and empty the trash. The next time µT runs it will create a new settings.dat and hopefully it will respect your download location choices.

Share this post


Link to post
Share on other sites
You could try deleting your settings file. You will need to adjust your preferences again, but it may solve your problem.

Settings are at ~/Library/Application Support/uTorrent

Quit µTorrent and then delete the settings.dat file and empty the trash. The next time µT runs it will create a new settings.dat and hopefully it will respect your download location choices.

I removed the torrents from uTorrent, quit uTorrent, removed settings.dat, emptied the trash, restarted uTorrent, moved the files from ~/Library... to ~/Downloads and added the torrents to uTorrent. After the hash check the files were moved back to ~/Library... from ~/Downloads. So no luck there.

Share this post


Link to post
Share on other sites
What did you move out of ~/Library ? You shouldn't need to mess with that.

Oh, the downloaded files from ~/Library/Application Settings/uTorrent to ~/Downloads but they got moved back there by uT.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.