Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent Mac 1.5.14 stable

Recommended Posts

uTorrent 1.5.4 works fine under 10.7.0 Lion. No problems so far. Torrents download fast. Memory footprint is low. Port opens perfectly. No system lag. No freezes.

Worth mentioning: I did a CLEAN INSTALL of Lion. Maybe that's why I have no problems.

Share this post


Link to post
Share on other sites

I dont have that issue with Lion and 1.5.4.

So I dont think its related to utorrent.

I have had the same screen glitch under both the stable build and the beta. My lion is not a clean install but I'm not having any high cpu usage. When will the stable update be released? I'm using a site that won't allow for betas and I'd love to be able to use the new features.

Share this post


Link to post
Share on other sites

As expected utorrent 1.0.2 has some issues in OSX 10.7 Lion.

One weird bug is the download speeds get stuck at a particular speed (10 kb/s in some torrents)

During this scenario, When I try to quit the app, I am unable to do so. I am forced to quit the app through activity monitor.

I have to restart the app in order to resume downloading that torrent at full speed.

Weirdly, this speed issue affects only some torrents. In my case it's a 18 gb torrent from a private tracker.

I never had this issue on Snow Leopard.

I hope the developers investigate this issue.

NOTE - I know the developers have limited time & I have no right to complain about a free app, but I hope the developers consider releasing a version 1.0.3 which is compatible with Lion and it does not need to have the new features of 1.5 beta.

I know it's not the developers problem but the private trackers do not allow beta clients and it would be nice to have a stable client compatible with Lion as soon as possible.

Share this post


Link to post
Share on other sites

As I read some text... that I wants to laugh :lol:

Lion is not compatible (everyone will have a problem just a couple of times click in uT window)

Behaves like the people on the Perian forum. Someone wrote that he has a problem, otherwise there is no - and clearly endorsement of the author/developer that the problem there. After all they (users) know better. LOOOLLL

ps. I did a CLEAN INSTALL of Lion.

Share this post


Link to post
Share on other sites

We are aware of the UI issue on Lion where the General tab misrenders after you click away and then return. You can get it to redraw by just resizing the frame or scrolling within it if your window is smaller.

Beyond the cosmetic issues, any problems with downloads on Lion?

Share this post


Link to post
Share on other sites

One small issue that I've noticed (tiny) is when you select a bunch of stuff, then you just click on one thing, it does nothing to the selection. Instead you have to either click out of the normal selection or do a drag select in order to change the selection. The only reason why I'm saying that this is a bug is because this is not the expected behavior. However, thinking about it, this could be considered a feature considering you might accidentally click without intending too. With this behavior, such a miss click would have no effect. In all reality this is a minuscule thing.

Beyond this, I haven't really seen any issues, as of yet, with the downloading side of things but I've only added 1 torrent since updating to Lion.

I can't wait for a 1.5x release version to be, well, released because I'd love to be able to use the rss feature. Any indication as to the release date?

Share this post


Link to post
Share on other sites

There is a problem with the assisted "install" of the webui, but it should be working for you if you do it manually. Copying the webui.zip to ~/Library/Application Support/uTorrent should work. Lion hides the Library folder by default, but you can easily get to it by selecting Go in the Finder and holding down Opt, which will reveal the Library as an option.

Share this post


Link to post
Share on other sites

Is there any more info you think we should have? Where did you put webui.zip?

Share this post


Link to post
Share on other sites

~/Library/Application Support/uTorrent

I d/l the latest 1.5 beta. Installed it. Copied the July 2 webui zip file. Renamed it to webui.zip. Copied it to the above mentioned path. Opened utorrent. Enabled webui in preferences. Gave it username,password.

Tried accessing using address ipaddress:port/GUI. Then I got the error message that webui was not installed.

I restarted the app. Retried.same error.

I am using OSX lion final version.

Edit - did not ask me for user, passwd. Here is screen shot of error message http://db.tt/Wzot5iL

Wzot5iL

Share this post


Link to post
Share on other sites

Sounds like you are doing all the right things. You could try clearing cookies and using another browser. So far we're not able to repro here.

Share this post


Link to post
Share on other sites

I got same error in a different browser (firefox 5)

Btw, I tried this on the computer on which utorrent is installed. Since I don't have another computer I could not do that.

Also, will this webui be iPad compatible? Will be abe to manage utorrent from iPad using webui?

EDIT : I have setup port forwarding using static ip. In utorrent I have entered that port. One weird thing I noticed in 1.5 beta is that whenever I restart the app, the port keeps resetting to a random port in utorrent preferences even though I have unchecked randomizing port option.

Share this post


Link to post
Share on other sites

When is this going to get out of beta? This version is way better then the 1.0.2 ....

But most torrent sites do not work with beta versions . . .

Share this post


Link to post
Share on other sites

I'm not sure if this is related to the new beta or anything but I am seeing some issues with µTorrent writing to disk.

µTorrent will run as normal for a few hours then stop writing to disk and downloaded information will fill the cache and choke speeds for hours at a time before beginning to write to the to the disk from cache again. This is both to torrents saved locally and over a network (SMB) share.

I haven't seen this error before, anyone having something similar?

Share this post


Link to post
Share on other sites
I'm not sure if this is related to the new beta or anything but I am seeing some issues with µTorrent writing to disk.

µTorrent will run as normal for a few hours then stop writing to disk and downloaded information will fill the cache and choke speeds for hours at a time before beginning to write to the to the disk from cache again. This is both to torrents saved locally and over a network (SMB) share.

I haven't seen this error before, anyone having something similar?

This is a sample of what happened tonight to be a little clearer:

EE4ZA.png

The typical behaviour is that the cache remains full or slightly over and speeds drop off to around 8-10 kB/s with zero or very sporadic disk writes.

This continues for between an hour or three before picking up normal operation again.

Share this post


Link to post
Share on other sites

Please consider adding label-based download directories. i.e. The torrents labeled as Movies are automatically downloaded to movies directory, torrents marked as TV are downloaded to TV directory.

Share this post


Link to post
Share on other sites
Please consider adding label-based download directories. i.e. The torrents labeled as Movies are automatically downloaded to movies directory, torrents marked as TV are downloaded to TV directory.

I'll second this motion. This is an awesome idea.

Share this post


Link to post
Share on other sites
Please consider adding label-based download directories. i.e. The torrents labeled as Movies are automatically downloaded to movies directory, torrents marked as TV are downloaded to TV directory.

+1

Share this post


Link to post
Share on other sites

I love uT1.5.4, ty. How do I change the icns for the dock? I've tried using Cnadybar but it doesn't change the dock icns while the app is open.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.