Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 3.0 (32-bit) Stable Release

Recommended Posts

Stream video, if audio the codec at file AC3 isn't played back.

(Audio: 48 kHz, AC3 Dolby Digital, 6 ch, ~384.00 kbps avg)

Video: 720x384 (1.88:1), 23.976 fps, XviD build 47 ~2076 kbps avg, 0.31 bit/pixel

Checked in: (Windows Media Player, VLC, JetAudio, Media Player Classic).

If to download video a file (AC3) completely and to open through any video a player the file will open without problems.

Share this post


Link to post
Share on other sites

i just installed utorrent3

i found out that every restart utorrent will automatically check each torrent file

is there a way to disable this ?

Share this post


Link to post
Share on other sites

By the way, where the column "Status" gone? Not those "Statuses" with download progess or four bars but that with text "Stopped", "Downloading", "[F]Seeding", etc.

Share this post


Link to post
Share on other sites
.. but that with text "Stopped", "Downloading", "[F]Seeding", etc.

it is displayed on/with the progress ("status") column

Share this post


Link to post
Share on other sites
.. but that with text "Stopped"' date=' "Downloading", "[F']Seeding", etc.

it is displayed on/with the progress ("status") column

Where?

status.png

I meen where is the text? How can i distinguish between seeding and forced seeding?

Share this post


Link to post
Share on other sites

here: :) I can see that you don't have it... wiered bug... what OS are you on ? Try my color scheme-template (para. K in my tips/sig) maybe it will help

38481048.png

Share this post


Link to post
Share on other sites
I've updgraded to uTorrent 3.

How do I get/replace that olive green so that it is BLUE in the seeding and pieces columns? - as in awtr's image.

Can I get the downloading arrows back, too? (Seen as RED in awtr's iamge).

Make a text-file named "btskin", type in it (type your colors instead of mine)

download_progress:99cc33

seed_progress:3b9bfc

paused_progress:cccccc

stopped_progress:86c440

downerr_progress:ff3333

seederr_progress:ff3333

error_progress:ff3333

finished_progress:86c440

queued_progress:89c248

queued_incomplete_progress:3399ff

progress_bar_bg:0

download_progress_text:666666

seed_progress_text:666666

paused_progress_text:666666

stopped_progress_text:666666

downerr_progress_text:666666

seederr_progress_text:666666

error_progress_text:666666

finished_progress_text:666666

queued_progress_text:666666

queued_incomplete_progress_text:666666

upload_rate_limit:800000

download_rate_limit:008000

upload_rate_payload:ff0000

download_rate_payload:00ff00

upload_rate_local:ff7070

download_rate_local:70ff70

upload_rate_overhead:800000

download_rate_overhead:008000

tcp_upload_limit:803080

tcp_download_limit:308080

tcp_upload_rate:803080

tcp_download_rate:308080

player_send_rate:d0d000

ack_upload:ff0000

ack_download:00ff00

header_upload:ff7070

header_download:70ff70

connect_upload:ff8888

connect_download:88ff88

close_upload:ff6000

close_download:60ff00

retransmission_upload:600000

retransmission_download:006000

cache_reading:800000

file_reading:ff0000

cache_writing:008000

file_writing:00ff00

eye_piece:ffffff

cursor_piece:0000ff

deadline_piece:00ff00

hole_piece:00ffff

ghost_piece:ff0000

prio_window_start:ff00ff

prio_window_end:ffff00

total_pieces:7f7f7f

critical requests:00007f

critical requests cancelled:007f00

non-critical requests:007f7f

buffer_size:7f0000

secs_ahead_of_ghost:7f007f

secs_ahead_of_eye:7f7f00

secs_of_underrun:0f0f0f

peak_send_delay:800000

avg_send_delay:ff0000

min_send_delay:800000

peak_recv_delay:008000

avg_recv_delay:00ff00

min_recv_delay:008000

target_delay:aaaaaa

graph_bg:000040

graph_border:c0c0ff

graph_text:ffffff

graph_ruler:20209f

graph_legend_bg:000020

graph_legend_text:e0e0ff

pieces_have:5050ff

pieces_dont_have:E0E0E0

pieces_unavailable:A00000

pieces_requested:308030

stream_progress:3acc33

search_border:99cc33

piece_idle:ffffff

piece_written:0000ff

piece_writing:6060ff

piece_multi_request:c0ffc0

piece_streaming:00b0b0

piece_cancelled:ffff00

piece_requested:c0c0ff

sched_full_speed:00a800

sched_limited:8dce8d

sched_turn_off:ffffff

sched_seed_only:ffc0c0

list_background:F0F0F0

list_alternate_background:E0E0E0

list_text:000000

sidebar_background:F0F0F0

sidebar_text:000000

sidebar_sep_line_gradient_start:80F080

sidebar_sep_line_gradient_end:bfbfbf

sidebar_sep_shadow_gradient_start:80F080

sidebar_sep_shadow_gradient_end:ffffff

drop_zone_background:ff00ff

drop_zone_text:ff00ff

menu_background:ff00ff

toolbar_background:ff00ff

find_pane_background:ffffff

find_pane_search_btn_background:ffffff

find_pane_text:00FF00

find_pane_subtext:787878

download_list_highlight:787878

healthbar:147010

healthbar_bg:147010

Place this file in zip archive, add following files (if you want):

Main.ico

maindoc.ico

tray.ico

tabs.bmp

toolbar.bmp

tstatus.bmp

Rename this zip-file to "current.btskin" and drag-n-drop it to uTorrent.

Share this post


Link to post
Share on other sites

Another bug: when I in my skin set list_background:000000, the background color of "Add new torrent" window also became black, but the text-color is black too but I set list_text:FFFFEE

Share this post


Link to post
Share on other sites

why should I ? in that case it is a feature, not a bug.... if your colors' definitions are broken you will not see it... :( try without them, and debug by elimination if you want too... :P I don't want to do that ...

Share this post


Link to post
Share on other sites
here: :) I can see that you don't have it... wiered bug... what OS are you on ? Try my color scheme-template (para. K in my tips/sig) maybe it will help

WinXPSp3 & IE8.0

Share this post


Link to post
Share on other sites
why should I ? in that case it is a feature, not a bug.... if your colors' definitions are broken you will not see it... :( try without them, and debug by elimination if you want too... :P I don't want to do that ...

Maybe it's mot a bug, but because of that I cannot make black background.

And color definitions aren't broken: queue list is displayed as I wanted, problem is only with file list of the "Add new torrent" window

Share this post


Link to post
Share on other sites
here: :) I can see that you don't have it... wiered bug... what OS are you on ? Try my color scheme-template (para. K in my tips/sig) maybe it will help

I tried - the result is the same.

It shouldn't be OS dependant, as I am a programmist myself, and many times made such lists with any content inside, and my lists worked even with Windows 95 & NT4.0.

Try to correct your tips/sig, maybe you ment "Upgrade" ;)

Share this post


Link to post
Share on other sites

thanks. sig fixed. and your colors-list looks fine here... try to remove all the other files from .btskin zip, and use only this list.

PS: progress_bar_bg:0 --> seems to not be standard format, but it works here...

Share this post


Link to post
Share on other sites
thanks. sig fixed. and your colors-list looks fine here... try to remove all the other files from .btskin zip, and use only this list.

PS: progress_bar_bg:0 --> seems to not be standard format, but it works here...

I found where the problem is: in advanced options gui.picebar_progress I had set to "*true".

Thanks for helping.

Share this post


Link to post
Share on other sites

Another little bug with color schema:

paused_progress and stopped_progress are used inplace of each other.

I think there should be more color entries in the "btskin" file:

-text-color to be used on colored part of progress (global or 1 for each *_progress) now white is used;

-text-color and background-color for "Add new torrent".

And just my wish: I'd like to choose font name/font size somewhere in the skin.

Now if I change font size globaly, the text in status bar and is displayed clipped - the same was in previous versions of uTorrent.

Share this post


Link to post
Share on other sites

What is this in the log?

[2011-06-25 13:15:46]  -------------- Let the install BEGIN! -------------[2011-06-25 13:15:46]  V8 bundle: Failed to get bundle offset

tnx

Share this post


Link to post
Share on other sites

I reported the bug in the bug section for the stable but wasn't sure if I should post here as it was just released as "stable" but Set Download Location has issues.... I accidentally set a download within a folder instead of as the folder itself. So I tried using "Set Download Location" to change it and then recheck. When I tried rechecking nothing happened. When I clicked "Open containing folder" after changing the location it just opens My Computer which is the default behavior if the folder isn't present. I tried multiple torrents with the same results. I also deleted the torrent and re-added it to the correct location and the recheck worked flawlessly so the issue is definitely with the "Set Download Location..."

Share this post


Link to post
Share on other sites

What is this for and why? :

[2011-06-26 00:14:31] UPnP(XP): Removed TCP port 0

The upnp is totally useless in utorrent3 if it's remove all upnp mapped tcp port from the router. Why is it necessary? Please remove this shit.

Thanks.

Share this post


Link to post
Share on other sites

guys

everytime i start utorrent3(stable)

it recheck the torrent, beside that, i dunno if this only happen on my system (win7 64bit)or no

the desktop icon seems like being refreshed

anyone have similar issue like me ?

i hoping someone can answer my previous question too

is there a way to disable re-check every starting up utorrent3 ?

thanks in advance

Share this post


Link to post
Share on other sites
What is this for and why? :

[2011-06-26 00:14:31] UPnP(XP): Removed TCP port 0

The upnp is totally useless in utorrent3 if it's remove all upnp mapped tcp port from the router. Why is it necessary? Please remove this shit.

Thanks.

[2011-06-26 06:25:15]  NOTE: Settings file found in directory of executable; using that.

[2011-06-26 06:25:16] total physical memory 2145824768 max disk cache 33554432

[2011-06-26 06:25:16] Loaded ipfilter.dat (1 entries)

[2011-06-26 06:25:18] UPnP: Checking cached host http://192.168.2.138:80/upnp/IGD.xml

[2011-06-26 06:25:18] UPnP: Queueing cached host http://192.168.2.138:80/upnp/IGD.xml

[2011-06-26 06:25:18] UPnP: Discovered host: http://192.168.2.138:80/upnp/IGD.xml

[2011-06-26 06:25:18] DEBUG: UPnP: Got a reply/notify event

[2011-06-26 06:25:18] UPnP: Found location from upnp notify: http://192.168.2.138:80/upnp/IGD.xml

[2011-06-26 06:25:18] UPnP: Discovered host: http://192.168.2.138:80/upnp/IGD.xml

[2011-06-26 06:25:18] IPv6 is installed

[2011-06-26 06:25:18] UPnP: Discovered new device: "WANConnectionDevice" http://192.168.2.138:80/upnp/control/wanpppcInternet

[2011-06-26 06:25:19] UPnP: Mapped TCP port 32457 -> 192.168.2.3:32457

[2011-06-26 06:25:19] UPnP: TCP port 32457 -> 192.168.2.3:32457 mapped successfully.

[2011-06-26 06:25:19] UPnP: Mapped TCP port 32457 -> 192.168.2.3:32457

[2011-06-26 06:25:19] UPnP: TCP port 32457 -> 192.168.2.3:32457 mapped successfully.

[2011-06-26 06:25:19] UPnP: Mapped UDP port 32457 -> 192.168.2.3:32457

[2011-06-26 06:25:19] UPnP: UDP port 32457 -> 192.168.2.3:32457 mapped successfully.

[2011-06-26 06:25:19] UPnP: Getting external IP

[2011-06-26 06:25:19] UPnP: Host 'http://192.168.2.138:80/upnp/IGD.xml' added to cache.

[2011-06-26 06:25:19] UPnP: Mapped UDP port 32457 -> 192.168.2.3:32457

[2011-06-26 06:25:19] UPnP: UDP port 32457 -> 192.168.2.3:32457 mapped successfully.

[2011-06-26 06:25:19] UPnP: Getting external IP

[2011-06-26 06:25:19] UPnP: Host 'http://192.168.2.138:80/upnp/IGD.xml' added to cache.

[2011-06-26 06:25:19] UPnP: Got external IP: xx.xxx.151.130

[2011-06-26 06:25:19] UPnP: Got external IP: xx.xxx.151.130

What exactly do you see wrong in my above uPnP operation ? Is it possible that your shitty router does not comply with the standard ?...

Share this post


Link to post
Share on other sites
What is this in the log?
[2011-06-25 13:15:46]  -------------- Let the install BEGIN! -------------

[2011-06-25 13:15:46] V8 bundle: Failed to get bundle offset

tnx

Interesting... maybe the toolbar related "bundle" ? ... :P

Share this post


Link to post
Share on other sites

Today I just migrated to a new computer using windows 7 (64bit) , and downloaded the new 3.0(32bit) version of utorrent to go with it, only to find that its missing speed graph (among some other tabs) in the window at the bottom.

I only get: Files, Info, Peers and Ratings.......

am I doing something wrong here?

have these features been taken out or is it a bug do you think?

Share this post


Link to post
Share on other sites

@spaciousmind : rightclick the TABs' panel and check-select whatever tab you like to see...

And if that was your only issue - great :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.