Jump to content

Help please


Recommended Posts

Ive read through quite a few threads and cant find my exact problem and none of the solutions ive found thus far have fixed me. Ive been using U-torrent for years now and have never had a problem until now. One day i hopped on utorrent grabbed a very popular .torrent file and my utorrent says 0 seeders 0 leechers. now heres the different part. the status icon in the bottom right of the screen is gone but when i click where it should be it comes up with the bandwith and port forwarding test screen. I ran the test and my ports are forwarded just fine it says (as they always have been) and even weirder when i clicked run test the seeds went to (236) and leechers (7546) but still not downloading. wondering if this was a fluke i deleted the torrent file and closed utorrent. I downloaded a new .torrent file and it said 0 seeds 0 leechers. i hit the run test again and bam the seeds and leechers sky rocketed but still not downloading. and the arrow turns red as well. I run avg firewall and have it configured for utorrent as i always have. Im thinking that my isp is blocking traffic to popular trackers maybe? and IF SO how can they do this? what i am downloading is 100% legal, im not into pirating whatsoever so how can they tell me what i can and cant legally download? anyway, anyone have any ideas? sorry to take up anyones time but the help would be greatly appreciated.

Oh and i run windows 7 home (yah i know)

have windows firewall turned off and always have, but i allowed utorrent to add rules to it anyway and have manually checked that they are there.

I use AVG firewall and the rules are correct there as well

I have my ports forwarded correctly, even utorrent tells me so. And i have changed the port number 3 or 4 times and edited all my rules in each firewall to no avail.

ive never had a problem once with utorrent, and i did not change anything when it quit working. the only change that could have possibly been made was windows updates and ive tried undoing the updates back far enough that i know it worked with those updates.

Hopefully ive givin enough info, any help would be wonderful

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...