Jump to content

!ut extension in complete files


Recommended Posts

Okay, I've searched for a thread like this, but i cant find any so...(maybe im just blind)..

I checked the "append !ut extension" option, but even after I finished the download, the file stays in !ut. is it really meant to work like that? What can I do to change it back?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...