Archived

This topic is now archived and is closed to further replies.

azdps

Program to remove or stop finished downloads

Recommended Posts

No not dead. I'm aware of the issue regarding 1.7 no working like it should. I'm going to look into it. If someone could provide more information as to when uTorrent Helper 1.7 crashes it would help out isolating the problem.

Share this post


Link to post
Share on other sites

good to know not dead , your little program is an much required addition for the torrent community ;)

btw not sure if this has already been added ,but please add support for completed torrents removal for magnet links too since i havent noticed it added

Share this post


Link to post
Share on other sites

well works pretty good torrents and magnets get removed by complete, but still get crashes not immediately like 1.7 was thou, hoping you can remedy this soon , thanks in advance

Share this post


Link to post
Share on other sites

well it works without crashing , but instead it just becomes unresponsive to double clicks and it wont remove completed torrents once it removes the firts completed torrent :/ , where getting there ;)

p.s: as usual testing yourself is the best way to see it yourself ;)

Share this post


Link to post
Share on other sites

I'm the programmer though, so why should I have to do all the work? :P Anyways I'll see what I can come with. Also I'm using XP and really haven't experienced the issue you see to be having now.

Share this post


Link to post
Share on other sites

well ive retested the following days its not happening due to a torrent being removed thats completed it just simply becomes unresponsive after a while or both hmmm... , as said double click wont call it up and completed torrents wont remove

p.s: if youd add a debug functionality then these things would get sorted faster since id just have to post a log :|

Share this post


Link to post
Share on other sites

well dare i say it seems to finally work without a flaw right now :cool: , thanks....for now, i hope i wont have to retract that thanks xD , will be testing it for the next couple days or so to be 100%

Share this post


Link to post
Share on other sites

well works perfect , except when i startup windows with it it stays as a red icon instead of the green one , works as should thou with both magnets and torrents , thatd be the only thing left

cant wait what you come up with next if any improvements would be planned , as always killer work my friend killer work indeed , without you lots of utorrent users would be doing it the good ol fashioned way click and remove , lols :cool:

Share this post


Link to post
Share on other sites

sexus, if your uTorrent isn't setup to startup with windows then uTorrent Helper will show a red icon if it's enabled, and has not been able to connect to uTorrent yet. uTorrrent Helper will continuously try to establish a connection with uTorrent every 30 seconds if it's enabled and will change to a green icon once it finally connects.

green icon = connected

red icon = enabled but not connected to uTorrent

black icon = disabled

sexus thanks for taking the time to make uTorrent Helper better, you have been very helpful. I doubt I will add any additional features, since I want to make uTorrent Helper use as little resources as possible. If you noticed I removed the progress bar, and also the logging because I found them unnecessary.

Share this post


Link to post
Share on other sites

azdps actually it is set to launch utorrent on startup same for utorrenthelper and it shows its connected but the icon is still red for some odd reason , works thou and compared to utorrent i dont think adding a couple additional features would hurt it ;) whatever you may have in mind , perhaps an ui overhaul or something , logging is always an good feature to help out with troubleshooting imo, keep up the excellent work you do my friend and thanks for this awesome program nonetheless

Share this post


Link to post
Share on other sites

Bill1426, thanks for reporting the Windows 7 crash issue. At the moment I don't have Windows 7 installed and I don't see myself installing it anytime soon. Support for any Windows operating system after XP is put on hold until further notice.

Share this post


Link to post
Share on other sites

got w764bit and no problem except the red icon on os boot ;)

p.s: i recommend getting w7 azdps its like xp just a million times better , dont you think its about time to upgrade? lols

Share this post


Link to post
Share on other sites
got w764bit and no problem except the red icon ;)

p.s: i recommend getting w7 azdps its like xp just a million times better , dont you think its about time to upgrade? lols

I'm also running Win 7 64 Bit..

I've even tried setting the compatibility to XP SP3.. No Joy... :(

Is there anything that might be needed (ie .Net3.5, etc)??

This is the error in EventLog..

System>

<Provider Name="Application Error" />

<EventID Qualifiers="0">1000</EventID>

<Level>2</Level>

<Task>100</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2012-08-17T15:31:51.000000000Z" />

<EventRecordID>33529</EventRecordID>

<Channel>Application</Channel>

<Computer>MediaCenter</Computer>

<Security />

</System>

- <EventData>

<Data>uTorrentHelper.exe</Data>

<Data>0.0.0.0</Data>

<Data>5028b66a</Data>

<Data>uTorrentHelper.exe</Data>

<Data>0.0.0.0</Data>

<Data>5028b66a</Data>

<Data>c0000005</Data>

<Data>0000319e</Data>

<Data>a24</Data>

<Data>01cd7c8d5d935f7a</Data>

<Data>C:\Downloads\uTorrentHelper.exe</Data>

<Data>C:\Downloads\uTorrentHelper.exe</Data>

<Data>a9e734e1-e880-11e1-80e3-00226bbf1b25</Data>

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.