Jump to content

Half the torrents disappeared when updating to 3.0


Recommended Posts


Yesterday I updated uTorrent to 3.0 and at a certain point (I don't remember which one exactly, perhaps it was at the first boot, perhaps later on) uTorrent would start to "add torrents" to itself, so to speak...

It looked like this: there were no torrents under the Completed section, and as time passed the number would just increase from 0 to 300 or so.

Since the process was taking very long and the app would constantly stop responding, I didn't have enough time, killed the process and unplugged the Hard Drive.

I used to have 733 torrents added in the past. After all this I only have 243 and I can notice it has stopped at the latter J (it looks like it has been adding it in alphabetical order).

Every time I exit and then load the application, it would go through the process of adding torrents every time from 0 to 243 and stop at that number.

I tried to install the older version (2.2.1) -- there is still the same amount of torrents.

Could someone suggest a solution to fix this without manually adding the .torrents from the folder?

Thanks in advance.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...