Jump to content

Cannot associate torrent files


TheWooSensation

Recommended Posts

Things I have tried so far:

Right-clicking and going to the properties to make it always open with utorrent. I find utorrent in my program files and select it but it doesn't show.

Going to preferences and clicking associate with.torrent files.

Uninstalling and Reinstalling utorrent.

Clicking yes on the Would you like to make utorrent the default application.

Going into folder options, deleting torrent association and making a new one; the file extension no longer shows.

Restarting the computer.

utorrent also asks if I would like to make it the default application every time I start it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...