Jump to content

Unable to use Internet while any torrent is downloading


ionblue

Recommended Posts

I've seen this plastered all over as a problem that affects only a few - and I'm one of them. Whenever I'm using uTorrent and have any active download, I'm unable to use the Internet on that machine. I can access the Internet from other machines, though.

I did find and turned of IP name resolution and tried a whole slew of other combinations of settings, including turning off UPnP, all to no avail. The only thing that works is stopping all active torrents, wait a few minutes, and then do what I need to do, then reactivate the torrents. There has to be a way around this, but I can't find it.

About the only thing I haven't tried is hard coding the IP, setting a port to use for torrents, turn off UPnP, and forward all torrent traffic to that IP. I shouldn't have to do this, though. Heck I only have a few machines on the network!

As far as I know, I have the latest version of uTorrent for Mac. Anybody have any suggestions?

Link to comment
Share on other sites

I currently have a Netgear router with built in Cable modem (from Brighthouse with Road Runner). Not sure the exact model off hand. I don't have any secondary firewall's in place. I'm considering returning it and getting my own router, but for all I know I could end up with the same problems!

This is the first combo router I've ever used, though, but I've used Netgear in the past and don't recall having this problem. It's been a while since I've been torrenting on a regular basis.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...