Jump to content

Wifi disconnecting after running utorrent


Recommended Posts

About three days ago I updated my wifi router firmware to make the most of my 30Mb/s plan. Then, the day after, or may two days later, I try downloading a file on Utorrent and it's the fastest download speeds i've had which are 1.1Mb/s and a 40 minute ETA on a 1.89gb file. I usually only get around 150kbps-500kbps before the upgrade. Anyway, after about five minutes, it stopped and I get the little X on the bottom right hand side of my screen to signify a loss in connection. When this happens, i can still see the signal from the router and I can usually reconnect once or twice before i am unable to see any signal at all, at which point I restart.

I remember this happening to me at least twice before. Usually deleting the program completely and updating to the latest version works but this time i am still getting disconnected.

I have since been able to download three other files totaling 2.5gb without problems (last night), then another 3 gigs (this afternoon)of files where the connection would disconnect and reconnect on it's own. The 1.89gb file which i mentioned earlier has also successfully been downloaded without any problems earlier this evening which took around an hour at 600Kbps. But just now, I have started to download more files and I keep getting disconnected. Sometimes it will reconnect on it's own, sometimes I have to reconnect using windows diagnostics which is not always successful.

Additional details:

my two other laptops are connected to the same router and have no problems whatsoever.

I also have trouble accessing my router from this pc since the initial trouble started

Usually when wifi disconnects the network is still visible. Sometimes it cannot be found and requires a restart

I have tried running the program without any downloads and the network is not affected.

asus wl530g router.

linksys wireless g pci adapter on a dell running vista home edition.

Sorry for the long ass post.

Link to comment
Share on other sites

I've excluded it on the windows firelwall thing and I have the latest software from version of the linksys wireless adapter I am using.

Now it disconnects me and whenever I try to manually reconnect, windows goes through the whole process which takes ages and then asks me for the passphrase to the router. When I do type in the passphrase, it says it is the wrong one and doesn't connect me. I usually have to uninstall and reinstall the wirelss adapter on device manager before it connects me again...

When i do get disconnected sometimes and I try to manually reconnect, there is a notice on windows diagnotics that says something like Problem Still Exists Due to Timeout or User Action.

Link to comment
Share on other sites

I've gone over it and i still get disconnected. I have also tried downloading the program on my backup laptop and I downloaded a 2.5gig file in about four hours @ 300Kb/s. I checked all the settings it was the same as on my pc running vista. I did have period on the laptop where the download went down to below 10Kb/s and loading webpages took ages but it was not disconnected. I repaired the connection via windows diagnostics and everything has been fine since then on the laptop. No such luck on my PC.

Weird thing is, sometimes i leave it on and it reconnects itself when it goes off and sometimes it stays disconnected. I've had success with a few other files since posting the original post but another file i've been downloading since early this morning going steadily at around 150Kb/s and below, all of a sudden disconnects my wifi after around six or seven hours without any problems. I'm pretty sure it's the program since i can't usually get it to reconnect until i exit utorrent

Another new thing is that sometimes, it disconnects and doesn't reconnect on it's own so i have to do it myself, i get a message saying security key is wrong and won't connect. There is even a small window that pops up with the network name and box for security key with the letters blocked, i try to type it in but it still says it's incorrect. When this happens, i find that instead of restarting, i uninstall and reinstall the wireless adapter and reconnect to the signal, there is a box that asks for the passphrase and this time it connects...

Link to comment
Share on other sites

Anyone? I've gone over the other posts with the same problems and nothing has worked.

Another development, after not being able to connect at all, i tried running utorrent on my backup laptop to download files, then i tried reconnecting on the pc and added files to download and for some reason it stayed connected and i've been able to download files off this pc since this morning (12 hours) without being disconnected, even after shutting down my laptop... I don't know how long this will continue, i'm still trying to get to the root of the problem though...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...