Jump to content

uTorrent refuses to download anything

Mr. Anderson

Recommended Posts

I'm new here but I've been using Bittorent/ uTorrent for about 5 years, never had any problems until yesterday. I'm currently running Windows 7 (x64) with uTorrent 2.21. I'm connected to the internet through a wireless connection with my DLINK DIR 601 router. I tried downloading a torrent from a public site yesterday but it refused to download. At first I thought it was just the torrent but after trying to downloading Open Office to test I realized it was a bigger problem.

There are a few strange things I noticed. There is NO network icon, neither orange nor green just nothing. DHT says waiting to log in/ 0 nodes (login). Torrents don't show seeds or peers at all when I try to download; they just stay at 0.

I know this must be a local problem because my main PC torrents fine (also connected to the router). I've tried using different ports above the normal ISP blocked ones. Nothing works, even after forwarding and with a static IP address. I've tried disabling my firewall, removing/ re-adding uTorrent permission, deleting the two .dht files, and uninstalling and reinstalling uTorrent. I even tried using the automatic setup under options->setup guide. The strange thing is, sometimes it gives an error about a problem with my local network, other times it works and setups the network but torrents still don't download. :/

This is really frustrating because I've looked at probably hundreds of pages having info on similar problems. No fixes I've tried have done anything. :(

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...