Jump to content

RSS 1) Not obeying speed limit, 2) error "Not enough storage space"


Recommended Posts


I've been using Utorrent for a while - all my PC and line settings are fine. I recently started using the RSS downloader to grab a few tv shows from TheBox.net. - again all fine: RSS and filters are working OK.

So today I tried to download some short story podcasts from escapepod.org and this is where it gets odd.

I set up the feed: http://www.escapepod.org/category/podcasts/feed

Checked the box to not start downloading automatically - and confirmed that it found the episodes.

I have a download speed limit of 250kbps set - but as soon as I set up the feed it ignored the speed limit and started maxing out my line at approx 430kbps.

Then after a few minutes it popped up the error "Unable to load "[Name of torrent]" not enough storage space is available to process this command.!"


From other threads about the same error message I'm *guessing* that for some reason utorrent is downloading the episodes and then trying to open the downloaded file as a torrent ?

Does that make sense? Is it likely to be a mal-formed feed or have I done something dumb? Anyone else tried (or willing to try) RSS download from the same source and go it to work?

Any advice welcome :)

Link to comment
Share on other sites

The RSS feed you linked is NOT compatible with uTorrent, as it does not link any .torrent files in it.

So utorrent won't handle general RSS feeds? Bummer. I was hoping I'd discovered an app that could handle all my downloads (torrents and podcasts). Would have simplified things.

Ah well...

Thanks for the quick response.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...