Jump to content

utorrent stops after five minutes?


Recommended Posts

Hi everyone.

I have spent hours poring over faqs and guides and similar topics and cant find an answer or have just missed it completely.

My trouble is whenever i open utorrent it will run normally for a few minutes then everything just stops and will not work again until i reset my comp. My internet will work fine when utorrent is not on but as soon as i put it on internet crashes too, i get a message saying DNS server failed.

Im using BT home hub but i have a feeling this is happening due to incorrect settings on utorrent.

Im really not sure im a complete newbie.

Help would be much appreciated and i apologize if my question seems stupid or obviously answered.

Link to comment
Share on other sites

I notice when its about to stop working my download speed slowly drops until it disappears but if i run the setup guide before its gone it will come back for another 5 minutes or so. if i run it after that my location has been changed to france and it says unable to connect error 1001

Ive tried turning off my avast and tried different ports and disabling DHT and Upnp and everythin.

Please help

Link to comment
Share on other sites


EVERYTHING you've tried so far, including ANYTHING listed above (please be as explicit and specific as you can). Tell us what your changed settings are.

The state/value of all of the options you were recommended to change up above.

Color of the network status light in µTorrent's status bar (at the bottom of the µTorrent main window)

What the port checker from the Speed Guide writes

What the Speed Guide shows your settings to be (press Ctrl+G in µTorrent)

What you have net.max_halfopen set to (Preferences > Advanced in µTorrent), and if you ever modified TCPIP.sys, what you patched the limit to

Operating system installed (Windows XP, 2000, ME, 98, 95, NT? Something else?)

Security software installed (firewall, antivirus, antispyware, antiadware)

Exact router model(s), and exact modem model

ISP (Internet Service Provider) being used

Connection type (DSL, cable, dial-up), and the results obtained from the speed test (when running the Speed Guide), for both download AND upload. Be sure that you aren't using your connection for any other reason besides testing, while testing. That means no downloading, no IMing, no µTorrent running, no browser activity (other than the testing), etc. Additionally, no other computer on your network (if any) should be using the connection. When you select a testing mirror, use the ones that are geographically closest to you.


Basic computer hardware specifications (motherboard and/or chipset, CPU, RAM, drive type, etc.)

Your list of running processes (get both):

a) get HijackThis from www.trendmicro.com, run it, view the log, and post the contents here

B) get Process Explorer from www.sysinternals.com, run it, Ctrl+D (to show the lower DLL pane), select the µTorrent process from the list, Ctrl+S (and save the list somewhere you'll find easily -- like the Desktop), then post the contents of the saved process list in the .txt file here

Link to comment
Share on other sites

I believe I'm having the same issue.

It started when I tried to add around 520 torrents, all under 10MiB, at once, from the automagic load folder. I had pre-allocation on, and also auto-start, and the disk cache progress bar went to 100% and stuck there. Any windows on the same screen as uTor became unresponsive, uTor took up 25% CPU (on a quadcore machine, so I assume full utilisation), and could not be ended through task manager. Task manager was also unable to restart/shut down the PC, so a hard reset was in order.

After multiple restarts, I (stupidly) deleted resume.dat, (and .old), and started over. I now have all the torrents loaded, pre-allocation is off, and I can only be downloading about 4 at a time, or uTor, without warning, spikes to 25% CPU usage again, and f*cks up my whole system.

I tried turning disk caching off, but it yielded the same results, so I tried bumping up the cache size to 64MiB. The problem still occurs, but at least I have a cache.

The drive I am writing to is a 1.5TiB WD Caviar Green. I'm on WinXP SP2, with 2GiB of RAM, 4x3.0GHz CPU, and uTor version 2.0.4. (Can't upgrade, for concrete reasons.)

EDIT: Managed to get a screenshot of it in the act. The cache was filling up, (stuck there, though, due to nothing more downloading), and the CPU usage was spiking. No writes were occurring, and as far as I can guess, torrent data was being discarded. The image is a 1920*1080 .png, hence the link.


Link to comment
Share on other sites


Logfile of Trend Micro HijackThis v2.0.4

Scan saved at 13:32:02, on 02/06/2011

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Boot mode: Normal

Running processes:











C:\Program Files\Soluto\soluto.exe




C:\Program Files\Google\Update\GoogleUpdate.exe


D:\app\Virtual Audio Cable\audiorepeater.exe

D:\app\Virtual Audio Cable\audiorepeater.exe

D:\app\Virtual Audio Cable\audiorepeater.exe

D:\app\Virtual Audio Cable\audiorepeater.exe





C:\Program Files\Soluto\SolutoService.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\Skype\Phone\Skype.exe

C:\Program Files\Winamp\winamp.exe

C:\Program Files\Skype\Plugin Manager\skypePM.exe

C:\Program Files\Mozilla Firefox\plugin-container.exe

C:\Program Files\Microsoft IntelliPoint\ipoint.exe

C:\Program Files\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe


C:\Program Files\uTorrent\uTorrent.exe


D:\app\Trend Micro\HiJackThis\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local

F2 - REG:system.ini: UserInit=C:\WINDOWS\system32\userinit.exe,C:\Program Files\Soluto\soluto.exe /userinit

O1 - Hosts: patch.cosmicbreak.com

O2 - BHO: VizController Class - {0F9CECE1-0306-4BB0-8BEF-C9EA3841E38A} - d:\app\diskview\VizBHO.dll

O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll

O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)

O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll

O2 - BHO: Ask Toolbar BHO - {D4027C7F-154A-4066-A1AD-4243D8127440} - C:\Program Files\Ask.com\GenericAskToolbar.dll (file missing)

O2 - BHO: Java Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll

O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll

O2 - BHO: SMTTB2009 - {FCBCCB87-9224-4B8D-B117-F56D924BEB18} - C:\Program Files\Splitcam Toolbar\tbcore3.dll (file missing)

O3 - Toolbar: DiskView - {6A882320-BDD0-4ff4-BE3A-D8BAF82668E9} - d:\app\diskview\VizBar.dll

O3 - Toolbar: Ask Toolbar - {D4027C7F-154A-4066-A1AD-4243D8127440} - C:\Program Files\Ask.com\GenericAskToolbar.dll (file missing)

O3 - Toolbar: Splitcam Toolbar - {338B4DFE-2E2C-4338-9E41-E176D497299E} - C:\Program Files\Splitcam Toolbar\tbcore3.dll (file missing)

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOCAL SERVICE')


O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')

O4 - Startup: owdio.bat

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~3\Office12\EXCEL.EXE/3000

O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL

O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll

O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll

O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe

O23 - Service: Apache2.2 - Apache Software Foundation - D:\xampp\apache\bin\httpd.exe

O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\AppleMobileDeviceService.exe

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: Bonjour Service - Apple Inc. - C:\Program Files\Bonjour\mDNSResponder.exe

O23 - Service: DynDNS Updater - Dynamic Network Services, Inc. - C:\Program Files\DynDNS Updater\DynUpSvc.exe

O23 - Service: FLEXnet Licensing Service - Acresso Software Inc. - C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe

O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe

O23 - Service: Google Update Service (gupdatem) (gupdatem) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe

O23 - Service: LogMeIn Hamachi 2.0 Tunneling Engine (Hamachi2Svc) - LogMeIn Inc. - C:\Program Files\LogMeIn Hamachi\hamachi-2.exe

O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe

O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe

O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE

O23 - Service: MySQL - MySQL AB - D:\xampp\mysql\bin\mysqld.exe

O23 - Service: SLACK - Unknown owner - C:\DOCUME~1\Asday\LOCALS~1\Temp\SLACK.exe (file missing)

O23 - Service: Soluto PCGenome Core Service (SolutoService) - Soluto - C:\Program Files\Soluto\SolutoService.exe

O23 - Service: StarWind AE Service (StarWindServiceAE) - Rocket Division Software - C:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindServiceAE.exe


End of file - 6233 bytes


Process    PID    CPU    Private Bytes    Working Set    Description    Company Name
System Idle Process 0 92.05 0 K 28 K
System 4 1.52 0 K 244 K
Interrupts n/a 0.38 0 K 0 K Hardware Interrupts and DPCs
smss.exe 1236 176 K 420 K Windows NT Session Manager Microsoft Corporation
csrss.exe 1296 2,076 K 7,864 K Client Server Runtime Process Microsoft Corporation
winlogon.exe 1328 7,760 K 3,136 K Windows NT Logon Application Microsoft Corporation
services.exe 1372 3,740 K 4,748 K Services and Controller app Microsoft Corporation
svchost.exe 1556 4,648 K 5,140 K Generic Host Process for Win32 Services Microsoft Corporation
wmiprvse.exe 2756 3,984 K 5,164 K WMI Microsoft Corporation
PresentationFontCache.exe 1636 17,968 K 20,224 K PresentationFontCache.exe Microsoft Corporation
svchost.exe 1700 3,488 K 4,716 K Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 856 19,576 K 24,328 K Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 900 3,972 K 3,644 K Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 1124 3,116 K 4,000 K Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 1212 6,464 K 6,928 K Generic Host Process for Win32 Services Microsoft Corporation
LEXBCES.EXE 396 2,588 K 3,628 K LexBce Service Lexmark International, Inc.
LEXPPS.EXE 476 1,220 K 3,564 K LEXPPS.EXE Lexmark International, Inc.
spoolsv.exe 424 5,312 K 6,172 K Spooler SubSystem App Microsoft Corporation
svchost.exe 1096 2,812 K 3,716 K Generic Host Process for Win32 Services Microsoft Corporation
httpd.exe 1228 45,052 K 48,692 K Apache HTTP Server Apache Software Foundation
httpd.exe 2988 48,996 K 51,552 K Apache HTTP Server Apache Software Foundation
cisvc.exe 688 4,244 K 260 K Content Index service Microsoft Corporation
cidaemon.exe 3732 3,132 K 1,048 K Indexing Service filter daemon Microsoft Corporation
mysqld.exe 1764 51,756 K 28,920 K The MySQL Server MySQL AB
svchost.exe 2420 4,336 K 5,144 K Generic Host Process for Win32 Services Microsoft Corporation
svchost.exe 2364 3,332 K 3,928 K Generic Host Process for Win32 Services Microsoft Corporation
SolutoService.exe 3924 57,736 K 43,196 K Soluto Anti-Frustration Software Soluto
AppleMobileDeviceService.exe 2772 1,940 K 2,804 K Apple Mobile Device Service Apple Inc.
msiexec.exe 1884 4,156 K 6,440 K Windows® installer Microsoft Corporation
lsass.exe 1384 5,368 K 644 K LSA Shell (Export Version) Microsoft Corporation
Soluto.exe 712 34,468 K 12,164 K Soluto Anti-Frustration Software Soluto
ipoint.exe 2608 17,156 K 1,684 K IPoint.exe Microsoft Corporation
explorer.exe 728 44,388 K 34,280 K Windows Explorer Microsoft Corporation
TSVNCache.exe 2648 1,776 K 5,296 K TortoiseSVN status cache http://tortoisesvn.net
firefox.exe 4040 2.65 370,324 K 388,452 K Firefox Mozilla Corporation
plugin-container.exe 3792 39,256 K 41,372 K Plugin Container for Firefox Mozilla Corporation
plugin-container.exe 2184 18,700 K 30,300 K Plugin Container for Firefox Mozilla Corporation
WinRAR.exe 1056 9,216 K 11,896 K WinRAR archiver Alexander Roshal
procexp.exe 3796 3.03 13,396 K 19,732 K Sysinternals Process Explorer Sysinternals - www.sysinternals.com
Skype.exe 4056 99,940 K 100,420 K Skype Skype Technologies S.A.
skypePM.exe 1204 18,512 K 22,420 K Skype Extras Manager Skype Technologies
winamp.exe 1608 51,076 K 65,436 K Winamp Nullsoft
uTorrent.exe 1632 0.38 24,600 K 14,732 K µTorrent BitTorrent, Inc.
GoogleUpdate.exe 1268 3,616 K 1,664 K Google Installer Google Inc.
audiorepeater.exe 220 3,908 K 884 K
audiorepeater.exe 212 3,940 K 912 K
audiorepeater.exe 240 4,000 K 980 K
audiorepeater.exe 248 4,260 K 1,232 K

Process: uTorrent.exe Pid: 1632

Name Description Company Name Version
AcGenral.dll Windows Compatibility DLL Microsoft Corporation 5.1.2600.2180
activeds.dll ADs Router Layer DLL Microsoft Corporation 5.1.2600.2180
adsldpc.dll ADs LDAP Provider C DLL Microsoft Corporation 5.1.2600.2180
advapi32.dll Advanced Windows 32 Base API Microsoft Corporation 5.1.2600.3520
apphelp.dll Application Compatibility Client Library Microsoft Corporation 5.1.2600.2180
atl.dll ATL Module for Windows XP (Unicode) Microsoft Corporation 3.5.2284.2
clbcatq.dll Microsoft Corporation 2001.12.4414.308
comctl32.dll User Experience Controls Library Microsoft Corporation 6.0.2900.2982
comdlg32.dll Common Dialogs DLL Microsoft Corporation 6.0.2900.2180
comres.dll Microsoft Corporation 2001.12.4414.258
credui.dll Credential Manager User Interface Microsoft Corporation 5.1.2600.2180
dnsapi.dll DNS Client API DLL Microsoft Corporation 5.1.2600.3394
gdi32.dll GDI Client DLL Microsoft Corporation 5.1.2600.3466
hnetcfg.dll Home Networking Configuration Manager Microsoft Corporation 5.1.2600.2180
imm32.dll Windows XP IMM32 API Client DLL Microsoft Corporation 5.1.2600.2180
iphlpapi.dll IP Helper API Microsoft Corporation 5.1.2600.2912
kernel32.dll Windows NT BASE API Client DLL Microsoft Corporation 5.1.2600.3541
lpk.dll Language Pack Microsoft Corporation 5.1.2600.2180
mdnsNSP.dll Bonjour Namespace Provider Apple Inc.
mprapi.dll Windows NT MP Router Administration DLL Microsoft Corporation 5.1.2600.2180
msacm32.dll Microsoft ACM Audio Filter Microsoft Corporation 5.1.2600.2180
MSCTF.dll MSCTF Server DLL Microsoft Corporation 5.1.2600.2180
msctfime.ime Microsoft Text Frame Work Service IME Microsoft Corporation 5.1.2600.3531
msvcrt.dll Windows NT CRT DLL Microsoft Corporation 7.0.2600.2180
mswsock.dll Microsoft Windows Sockets 2.0 Service Provider Microsoft Corporation 5.1.2600.3394
myokent.dll MIDI Yoke Junction NT Jamie O'Connell
netapi32.dll Net Win32 API DLL Microsoft Corporation 5.1.2600.3462
netshell.dll Network Connections Shell Microsoft Corporation 5.1.2600.2180
ntdll.dll NT Layer DLL Microsoft Corporation 5.1.2600.3520
ole32.dll Microsoft OLE for Windows Microsoft Corporation 5.1.2600.2726
oleaut32.dll Microsoft Corporation 5.1.2600.3266
rasadhlp.dll Remote Access AutoDial Helper Microsoft Corporation 5.1.2600.2938
rpcrt4.dll Remote Procedure Call Runtime Microsoft Corporation 5.1.2600.3555
rsaenh.dll Microsoft Enhanced Cryptographic Provider Microsoft Corporation 5.1.2600.2161
rtutils.dll Routing Utilities Microsoft Corporation 5.1.2600.2180
samlib.dll SAM Library DLL Microsoft Corporation 5.1.2600.2180
secur32.dll Security Support Provider Interface Microsoft Corporation 5.1.2600.3592
setupapi.dll Windows Setup API Microsoft Corporation 5.1.2600.2180
shell32.dll Windows Shell Common Dll Microsoft Corporation 6.0.2900.3402
shfolder.dll Shell Folder Service Microsoft Corporation 6.0.2900.2180
shimeng.dll Shim Engine DLL Microsoft Corporation 5.1.2600.2180
shlwapi.dll Shell Light-weight Utility Library Microsoft Corporation 6.0.2900.3698
sxs.dll Fusion 2.5 Microsoft Corporation 5.1.2600.3019
user32.dll Windows XP USER API Client DLL Microsoft Corporation 5.1.2600.3099
userenv.dll Userenv Microsoft Corporation 5.1.2600.2180
usp10.dll Uniscribe Unicode script processor Microsoft Corporation 1.420.2600.2180
uTorrent.exe µTorrent BitTorrent, Inc.
uxtheme.dll Microsoft UxTheme Library Microsoft Corporation 6.0.2900.2180
version.dll Version Checking and File Installation Libraries Microsoft Corporation 5.1.2600.2180
winmm.dll MCI API DLL Microsoft Corporation 5.1.2600.2180
wldap32.dll Win32 LDAP API DLL Microsoft Corporation 5.1.2600.2180
ws2_32.dll Windows Socket 2.0 32-Bit DLL Microsoft Corporation 5.1.2600.2180
ws2help.dll Windows Socket 2.0 Helper for Windows NT Microsoft Corporation 5.1.2600.2180
wshtcpip.dll Windows Sockets Helper DLL Microsoft Corporation 5.1.2600.2180
xpsp2res.dll Service Pack 2 Messages Microsoft Corporation 5.1.2600.2180

Link to comment
Share on other sites

Not my area of expertise. I was assuming uTor was using MIDI to play something.

If someone wants to check a clean 2.0.4 uTor exe, the checksum of mine is 008F2FE191618133A68F1AC190DC6044. The last time it was modified was 26/11/2010, long before I was using Timidity.

I can assure you that Timidity is not the cause.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...