Jump to content

PC enters sleepmode despite "prevent standby if active" option


Recommended Posts


I'm trying to get utorrent to let my PC sleep when there are no active torrents anymore; all seeding goals have reached and downloads completed.

But for some reason it won't even prevent my PC from entering sleepmode altogether when there are still active torrents.

In windows I have set to let my computer enter sleepmode after 5 minutes and to never turn my monitor off for testing purposes so I know that it's not just my monitor thats turning off but the computer actually entering sleepmode.

In utorrent i have checked the option "Prevent standby if there are active torrents".

I'm using windows 7 and tried both the beta and offical (2.2) versions of utorrent.

What could cause the problem? I really don't want to fiddle around with the autoshutdown fuction every time I'm downloading/uploading something if I don't have to.

Thank you for your time and for making this amazing program :-)

Link to comment
Share on other sites

  • 3 weeks later...

I also have this problem with µtorrent 2.2.1 and VISTA Enterprise x64 (SP2).

I do Have the "prevent sleep with active torrents" checked so I can seed & DL during night. Or that was the plan anyway - Daytime I need the bandwidth to other stuff so I don't want µtorrent on when I'm on the computer.

Unfortunately VISTA still goes into hibernation and shuts down everything, including mobile internet and therefor screwing up µtorrent tasks. Every morning I find it all shutdown and torrents paused when computer "wake up"

Also have a bug to report while I'm at it: I tried the x64 bit beta of µtorrent and it has an enormous bug in it as follows;

With torrents incomplete, if I remove the files related to them and try to start it again, µtorrent crashes bigtime trying and immediately shuts down with an error message about missing files followed by VISTA's window reporting unexpected failure or some such, alternatively "Program not responding". When trying to "simply restart the program" a new icon in taskbar show up next to previous one but same instant crash etc etc.

I ended up having to uninstall the beta, clean settings manually and now I'm trying 2.2.1 with aforementioned issue instead. :(

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...