Jump to content

3.0 streaming crash


Recommended Posts

I tried using 3.0 on my main system, and it crashes whenever i try to stream. i use windows 7 x64 ultimate sp0, no sp1

the steps to replicate the problem on my system:

1. click stream in the torrent list

2. select vlc and click ok

3. μtorrent crashes

I have tried installing it inside a vm as well, and i get the same issue, vlc was installed using the app inside μtorrent. although it crashed while installing, so that may be the issue?

Link to comment
Share on other sites

:cool: Even I have problem with the streaming thing. I pressed "stream" , pot player opened but jus didnt play anything. :cool:

But It did download sequentially so by opening the actual folder and playing the file I finally got the preview of the movie. That was after 60% DL when i realized it had big font subtitle (in foreign lang) all over the video which i some how couldnt get rid of!!:mad:

That was the reason why I used BitComet, to view the preview and then transfer the file to utorrent have it force rechecked and DL the rest of the movie. ( It takes 7-8 hrs to DL 700mb, BitComet DLs 70 to 80Mb/hr, utorrent 80 to 100Mb/hr).:/

So to say , this function "stream" needs modification/clarification. Pls oblige!:)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...