Jump to content

µTorrent 3 RC 5 - Speed regulation problem


sveindaniel

Recommended Posts

Hi

I like the new µTorrent. Except for one big problem. The speed regulation is not working. I like to set the download speed to 500kB/s because I share the DSL connection.

And in the previous µtorrent, meaning before v3, it worked just fine.

But with the new version, I cannot regulate the download speed.

If I set it to 500k, it downloads at 100-250k. If I set it to 750k, no difference. If I remove the limitation, it shoots up to 800kB/s download.

It is obvious that the new µtorrent somehow treat both a 500k and 750k limit as a 200k limit. And even if I raise the bar, I can't find the point where 500k is.

I use windows 7, 64 bit. The µtorrent is v3 RC5, 32 bit. I had the problem with an earlier RC also, so I switched back to v2. But I missed the streaming function. So I want to solve this.

What is wrong?

Sincerely

Svein Daniel

Link to comment
Share on other sites

  • 7 months later...

Hi,

I've got the same problem with the regulation of the upload speed.

Doesn't matter at what speed i set it it keeps going full speed.

I've tried 50K, 100K ,150K and 200K but it keeps going at over 300K

My son plays online games so hee keeps asking to lower my upspeed but i have to shut down or stop the torrents.

I use version 2.2 (build 23703) is this an issue wit this version or do i ned to get enother version?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...