Jump to content

Something happened, good speeds before and now the average is 2-10 kb


Recommended Posts

So I had utorrent 2.2 like 3 days ago, I updated to 3.0 today.

I always had some nice speeds, upload over 2mbs(average 1.5 mbs), download over 2mbs (average 2.2 mbs) and I don't have any limit restricting me on how much I can use my internet.

But I have a huge problem that started like 2-3 days ago.

For like a year I've been using the same settings, the same antivirus, and the same ISP.

Nothing is blocking utorrent, my firewall haves a exception, and all the ports are open, my ISP said that there are no ports blocked and since my connection thingy is green (bottom right) and it says my ports are open well then, I guess they are really open.

There are A LOT of seeds but no peers connecting to me, only like a maximum of 3 peers in total.

Which I give them like 1kbs upload speed each, WHY?

My upload haves always been nice, I didn't install anything stupid 3 days ago, not to mention horrible upload speeds. And what the hell, the icon is green then it turns yellow a bit then it's green again telling me that everything is okay. Great.

I don't know what's happening, I tried messing with my one year old settings, disabling dht network, enabling it again, thing like that. Adding more or less global connections, changing the speed limits,changing ports (currently 6881).

I did a ISP throttling test using Glasnost and it apparently found that the ISP doesn't limit my bittorrent traffic, the speed on glasnost was apparently over 3500 kbs.

I tried stopping my antivirus, I don't know what to do anymore.

Suddenly one day it just turned into *** .

It's the same, what is with this 5kb/s speed? Why does suddenly no one want to connect to any of the torrents, i have a bunch of them with over 50 seeders but there is always no one who wants to download from me anymore. Before people always downloaded from me, and I gave them good speeds.

Now suddenly I see torrents with 93 seeds in utorrent and 0 people that are connected to me.

I have 22 torrents and most of them have over 50 seeders, some even 250 seeders.

I don't have any ratio goal either, it's set to 0. On some torrents I have ratio over 50.000 .

Now when rarely someone connects to me he downloads from me with lower than 1 kbs. Why?

Again, my internet works fine streaming youtube videos for example, or having a good ping in online games, or creating game servers. And on speedtest .net I have 14 mb download and 15 mb upload.

And I download with utorrent with like 1.5 mbs right now as I'm typing this.

And since utorrent mostly shows green icon and it's still slow as *** I guess it's not blocked?

If it helps my bandwidth in utorrent was 300 gb this month, and I didn't set any restrictions.

What is happening? Please someone help me, I don't wanna stop seeding torrents, what can I do?

My upload speed is horrible now on utorrent and utorrent says my connection is OK.

Link to comment
Share on other sites

So, you are getting no peers/seeds connected?

Is so, let me suggest :

advanced->bt.transp_disposition = 255, and then again - reset it to default. I've noticed that sometimes upgrades can mess up this setting ...

And if all fails - try fress (just save and delete settings.dat) and start up again with an empty file nstead. See if this helps.

Link to comment
Share on other sites

I tried 255 too, it's the same, I also tried 15 and 10, still the same. The default was 31 now it's 255.

I will try deleting settings.dat, bur what do you mean start up with a empty file? Delete settings.dat and start utorrent again to reconfigure settings?

I will post again anyway if deleting the settings doesn't work :(

Here's a image with my problem:


Link to comment
Share on other sites

It's he same...my download speeds can go up to 3 mbs but the upload is <10kbs on utorrent.

I think ports above 80 are blocked now but what can I do to change them...?

I just have one cable plugged in my PC and that's all.

I don't have any modem etc.

So writing my IP in the browser to look for options won't go anything.

My firewall is disabled now and it's still the same...

What can I do....?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...