Jump to content

Unable to connect Utorrent Remote + web.utorrent.com


PlumpSamurai

Recommended Posts

Hi,

I have recently got an HTC wildfire S and installed the new utorrent remote app, downloaded the new utorrent. I have enabled utorrent remote and entered the user information and security question. During the process it said that it was registering the username/security question ect and now the status says it is accessible. However I am unable to log into utorrent remote using the android application or the http://remote.utorrent.com. While trying to log in on my phone the error message recieved is "Error server is not responding". and on http://remote.utorrent.com I receive "503: Remote client did not respond in a timely manner. The connection to the Raptor proxy server timed out. Please try again later." I have tried disabling my internet security and have also checked that it was the VPN, disabling both I get the same result.

I have also noticed that in my utorrent on the logger I get:

[2011-07-02 14:06:59] File not found during integrity check: C:\Users\Me\AppData\Roaming\uTorrent\webcache.dat

[2011-07-02 14:06:59] File not found during integrity check: C:\Users\Me\AppData\Roaming\uTorrent\webcache.dat.new

[2011-07-02 14:06:59] File not found during integrity check: C:\Users\Me\AppData\Roaming\uTorrent\webcache.dat.old

[2011-07-02 14:11:09] Disconnected from WebUI proxy service

[2011-07-02 14:11:11] Got proxy service response (rapton-i-e222858d.utorrent.com:9053, 239 bytes): {"status":"\/status\/ok","message":"Attached client to talon","code":"\/api\/attach\/success","response":{"username":"XXXXXXX","security_question":"yes","raptor":"http:\/\/rapton-i-e222858d.utorrent.com:9093","clientid":"8982527762"}}

Thanks

Link to comment
Share on other sites

  • 2 months later...

I had the exact same problem. And I also resolved it by entering my uTorrent client and in the client options for Remote deselect the check box for remote and apply changes, then reselect it and type your password again and apply changes. (you may not need to uncheck and retype password, simply pressing the apply button may be enough for your client to re establish a connection with the proxy).

Utorrent Remote may now login. My client when i first looked the settings said under the remote username "Status: Not Accessible" if that is the case you wont get in. For me i think it happens because I have a dynamic IP and every time the internet drops out it changes.

Link to comment
Share on other sites

  • 2 months later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...