Jump to content

uTorrent has stopped working, but sys thinks it's running


Doryzurich

Recommended Posts

Apologies if I'm being really slow, but I am totally ignorant when it comes to computers. I used uTorrents with no problem only day before yesterday - and when I try to get into it today my computer just tells me that

"It seems like uTorrent is already running, but not responding. Please close all uTorrent processes and start again". Won't open from my desktop, checked the task manager and can see that uTorrent is processing, so tried to close it from there. Finally 'uninstalled' the software. Have just tried to download it again from the uTorrent website and my computer (running Windows 7) keeps popping up the same error message that it's already running, but not responding.

Please can someone tell me what to do in real layman's terms? I have Norton Anti-virus, but this hasn't been a problem in the past and, as I said, I've been using it with no problems for the last couple of days and nothing's changed on my computer.

Apologies if someone else has posted this problem - I read a couple of the posts and couldn't understand half of them! :/

Link to comment
Share on other sites

  • 9 months later...

Having the same problem, started today. uTorrent is crashing every 3 minutes, each time I have to force close in task manager. Have never had any problems with uTorrent before. No new applications or drivers installed recently. Please look into this now!

Note: Using uTorrent 3.1.2 build 26821

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...