Jump to content

Can seed large torrent in v1.8.3 but not v3.0


Recommended Posts

There is a torrent that I can seed in v1.8.3 but not in v3.0.

This torrent is large, apparently I am the only seed, and one that other people really want (sometimes 200 peers). Advice, education, referrals to sites etc. are much appreciated. Please help.

This is the torrent:


Size: 1.11GB

The original torrent was in RAR format (is this the problem?)

I am seeding it unRARed -- 3 files that re-checks affirm are correct data for other torrents

This may not be problem because I am now successfully seeding


* Downgrading from utorrent 3.0 to 1.8.3

* Turning off superseeding (didn't work until I did that)

* FINALLY I am connected to 1 utorrent peer who is downloading from me 25-35 kBs


* Tried "Superseeding" i.e. <Initial seeding> is checked

* Tried halting every other torrent and leaving this one available all night with unlimited upload speed

* Many times tried starting, restarting various downloaded versions of this torrent

* Tried turning utorrent off/on, reinstalling v3.0 to no avail

* Have tried turning DHT+Local Peer Discovery+Peer exchange on+off to no effect

* Have tried turning on+off two different firewalls (Windows, ZoneAlarm free) to no effect

* Researched all over the internet for all trackers that I could find and add them to the torrent

* There is one site/tracker (?) that succeeds with all of my other Doctor Who torrents

- For this torrent it always says "offline (timed out)" but the other torrents are successful

- If I get rid of all trackers and narrow down to this tracker it doesn't work


* LOTS of peers and only me seeding in 3.0 -- e.g. Seeds 0(1) Peers(165)

- But in v1.8.3 Seeds 0(1) Peers 1(33)

* "tracker status" is "working"

* Bandwidth:

Maximum upload 92 (have tried 0 but didn't change anything)

Maximum download speed is 0 but I'm not downloading anything while I test this

* "Availability is always 1.0

* Very occasionally in both 3.0 and 1.8.3 I would get a burst of uploading from one peer, then it died down to nothing although I could still see the peer for a while

* Debug values I've seen: 0, 8, 7, 9. The debug value I get when utorrent 1.8.3 is successfully uploading is 0/0/9


Link to comment
Share on other sites

Unclear - was that a question or an answer? I've gone through (skimmed) help, manual, and forum without finding an answer. Is there a section I should revisit?

Seeds, peers, swarm

Now - 1.8.3

Seeds - 0 of 1 connected (1 in swarm)

Peers - 1 of 21 connected (1 in swarm)

Yesterday - 3.0 - 11:40am

Seeds - 0 of 0 connected (1 in swarm)

Peers - 1 of 172 (0 in swarm)

1.8.3 unsupported

That is fine. My question is about 3.0 -- why doesn't it work when ancient 1.8.3 does? Are there new settings that I may have incorrect?

Thank you for a response

Link to comment
Share on other sites

I didn't think the torrents were active. Instead I was trying to help distribute this because it was not active at all -- I had to download it elsewhere and wanted to come back and share.

Until now I have never before been the only one with the data. Seeding/distributing is a big hole in my knowledge. Wikipedia is helping.

Unfortunately a site search here at utorrent.com and google search yield nothing about any 15992 rules, so that seems to be a euphemism for RTFM, maybe not?

v1.8.3 is still more successful than 3.0 for this torrent, and I still don't understand why. Learning is good.

Thanks for your knowledge and help

Link to comment
Share on other sites

Yes I did but there was no "15992" on that page so I assumed (?!) that you were directing me to utorrent basics. And you would be absolutely correct to see big gaps in my knowledge -- for something like this I learn the absolute minimum to get by. That means that I'm very successful at downloading but haven't learned how to give back. That is because my free firewall doesn't seem to be worth a damn and I don't want to open my veins to the internet.

Today there are two peers! Still don't understand why v1.8.3 works for me and v3.0 does not.

Link to comment
Share on other sites

Firon -

It took me about 5 days to find and download this file, it would be nice if someone else could gain from that sweat. Is this what it would be like to start sharing a new big torrent, and do you have any suggestions about what to do in this situation?

TY for chiming in, and have a good weekend.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...