Jump to content

New router worked great @ first, now nothing!!!


Recommended Posts

I just got a new router/modem from frontier. After i worked out all the bugs it worked great i was downloading @ my max 1mbps (i only pay for 1mbps). Then i come home and theres a red ! on the bottom right of utorrent. I clicked on it and it had me run a speed test ( i had to click like 20 times for it to work). I tried port 2000 (was already there) and it said Port not open. Then i tried using port 0 (random) and it says NAT-PMP or UpnP isnt enabled, but when i go to prefrences they are enabled. I have tried un-enableing them also same deal. I have PORT FORWarding Config, so i tried to use them to port it, but when i go into my router theres no port forwarding there. I cant create a forward because theres no utorrent in the list to choose from and no blank one to set custom. I have tried all this with my windows firewall off/on. "I have an exception in the firewall for utorrent, and have takin that off and put it back. I have my firewall on my router disabled, and have staic nat enabled, as well as UPnP enabled.

I am working with portforward to see if they can help but im not holding my breath. Any help is much appreciated. Thanks

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...