Jump to content

Red arrow down and only 1 in peers nothing downloads!!help


Recommended Posts

Hi everyone,

I hope you can help. My service provider says that i am unable to use utorrent as it is bloked so i looked about for a way to bypass. I done the protocol encryption and enabled it in the bittorrent part of preferences and it worked so when i got up this morning it had downloaded the first 2 episodes of vampire diaries, but when i tried to download the 3rd episode it came up with a red arrow pointing down and then in the peers section it had the number 1 in brackets. I left it for a bit but it stayed the same so i then signed up to btguard proxy. I uninstalled my utorrent and installed it using their link that says it has the encrytion software in it but it still doesnt work it has the same red arrow and just 1 peer and when i go to trackers it doesnt tell me what error there is at all. What should do? what is wrong with it?


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...