Jump to content

µTorrent 3.1.2 stable (26821)


Recommended Posts

  • Replies 571
  • Created
  • Last Reply

Top Posters In This Topic

This behaviour still in last build. In older version 3.0.26473 (32-bit) - all OK. Please, fix this. Very annoying if you have many torrents, and selection jumps eberywhere after removing.

Been experiencing this for quite some time, dunno how it hasn't been spotted and fixed yet. Should really start adding numbers at the end of 3.1.2 Firon :P

Link to comment
Share on other sites

Hey guys,

utorrent freezes and becomes non-responsive indefinitely,

It seems to be related to disk caching, apparently if I disable all options on

I've made several reports of issues with a large disk cache or high disk cache usage; Several problems when ram cache is maxed http://forum.utorrent.com/viewtopic.php?id=107202, Move... operation hangs uT when ram usage is maxed http://forum.utorrent.com/viewtopic.php?id=107182, Make uTorrent.exe x64 an official release http://forum.utorrent.com/viewtopic.php?id=107208.


Link to comment
Share on other sites

Not sure if this is supposed to go here, but since it's related to the last update of uTorrent, I thought I'd post it here.

With the last automatic update uTorrent keeps freezing. I didn't have this problem at all when I used uTorrent yesterday. Is there a way to roll back the old version? Or perhaps de-install and re-install uTorrent? Cause it's very frustrating that uTorrent keeps freezing when I start a download. I cannot even select other torrents or seed other torrents when one has "started" downloading. With the one that's "downloading" the DL speed seems to change, but the actual dl amount stays the same and everything freezes. Windows task manager also says it's frozen (doesn't react).

Thanks for the help!

Edit to add: I've tried installing version 3.1.2 through the download link on the website, but the problem is still there. Is version 3.1.1 still available somewhere? Cause I know that one worked for sure. Or at least the version before this last update. The previous version worked like a charm!

Edit to add 2:

Okay, I've found an old version (3.0) in my downloads, so I decided to de-install the new version (including removing settings) and freshly install version 3.0. This seems to have done the trick. Now everything works again. I haven't updated anything yet, though.

Edit to add 3: Right, scratch the above about 3.0. That's freezing too, while everything else works. It seems to use a huge amount of memory. My cpu usage is at 100% while there's no program active that's using anything really. Perhaps I'll use another program temporarily, until this problem's solved.......



Link to comment
Share on other sites

for me:

confirm memory leak - unchecked "disable win cach of disk reads"

try lastest x64 build no this mem leak with or w/o win cach disk read

latest x86 build have some issue when i'll copy huge files UL speed drop down from 10MB/s to 100KB/s not happen in x64 build

and "disable win cach of disk writes"

when unchecked no disk overhead, when checked and DL some files after sometime disk overhead, not happen in x64 build

can't try with earlier builds can't DL this one


try 3.0.1 - present mem leak, but no UL speed drop down when hdd using in another task

and my fault: mem leak present in latest x64 also

Link to comment
Share on other sites

There is a bug since the first 3.1.2: If I click on the taskbar icon (Windows 7) when the uTorrent is minimized to the tray the window only pops up in the background at the first click. It doesn't focus the window.

It does for me (win7) ... double check if UI->single-click-on-tray - is checked

Link to comment
Share on other sites

I was talking about build 26749. 26746 didn't have this issue.

I even tried 1024 mb cache. It fills up.

4NhYVs.jpg 4BsH4s.jpg

This is what happens. It doesn't write to file. The build before this had no such issue.

And these are my cache settings:

UNPt0s.jpg I've used the same settings since I've started using uTorrent, a loooooooooooong time ago.

Link to comment
Share on other sites

Hello just thought I wold chime in really quick.I upgraded a few days ago from 1.7.7 to the current release and at first I was getting the disk overloaded issue until I changed these settings.Since using these settings I have not gotten anymore disk overload problems.Hope they can help others.I have downloaded some pretty big torrents over the past few days and I havent received the disk overload warning.

sorry about the imageshack link but my pics werent showing up!


Link to comment
Share on other sites

XP SP3, up to date.

Only issue I'm having is that the ETA keeps going up. I'm at 1,000 kB/s DL speed, on a 7.95GB file. The percentage and download are going fine, I don't really see anything wrong other than that ETA telling me its gonna take 11w3d... okay now it says infinity.

Is this related to the caching issue?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.

  • Create New...