Jump to content

Getting 0kb/s Downloads After Updating to 3.1.2


Recommended Posts

Hey, I searched all over the forums to see if I could find help on this but I just can't. I just upgraded to 3.1.2 and I'm now getting nothing for downloads and pretty much zero on uploads as well. I have a static IP address, open port according to the network checker (green check thing), I've followed all the guidelines in the setup guide, but still nothing. I'm on Windows 7 x64, use Microsoft Security Essentials, and Windows Firewall (with exceptions for uTorrent). Everything worked fine before I upgraded. Setup guide put my speed at 475.1 kb/s, upload limit 58kb/s, 85 connections per torrent, 4 max active torrents, 4 upload slots, 350 global connections, and 3 active downloads. My router is Linksys Wireless-N WRT160Nv3. I'll add any additional info if I've missed. I've tried a bunch of different torrents, and all are at 0, except for slackware as a test, which hit 900kb/s. Can anyone help?!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...