Jump to content

Problem after Upgrading to new 3.1.2 (build26749)-"0 Seed, 0 Peer"


Recommended Posts

Before I start the topic let me request humbly to the moderators to make this topic a sticky one (if the solutions are given elaborately) and allow me to post it in both "Troubleshooting" and "Speed Problem

Forum" (since I'm not sure, where it will be answered properly). . I have seen in the forums that many new version users are suffering the same, but there's no proper guide about it...If it is already solved,

please make it sticky and post the links here for me. Best regards n Thanks in advance. Keep up the good work.



1. When upgraded/installed the new version 3.1.2 (build 26749), there is NO MORE DOWNLOAD..... It is showing the following for torrent having even very high seed or peer number:

a. DHT- Waiting to Log in.

b. Trackers(http)-Status: Connection closed by peer.

Trackers(Udp)-Status: Connection timed out

c. Seed & Peer - 0(0) seed, 0(0) peer or 0(9706) seed, 0(16751) peer.

d. Download speed- D:0.0 kb/s, Upload speed- U: 0.0 kb/s


1. Machine- Toshiba Laptop "Satellite L305-S5907", RAM-4GB, Processor- Pentium Duel CPU T3200

@2.00GHz +2.00GHz.

2. Modem &Router- Toshiba Software Modem and Realtek RTL8102E/RTL8103E Family PCI-E Fast

Ethernet NIC (NDIS 6.20)

3. System - Activated Windows 7 Ultimate. (32Bit).

4. Antivirus- Kaspersky Internet Security 2012. Trial Version.

5. Utorrent Specifications:

a. UTorrent 3.1.2 (build 26745)

b. Bandwidth: Max Upload Rate - 5

Global Download Rate- 0 (unlimited)

Global Max Number of Connection - 5000

Max number of connected peers per torrent- 500

Number of upload Slots per torrent- 4

c. BitTorrent: Enabled DHT Network

Enabled DHT for new torrents

Enabled local peer discovery

Enabled Bandwidth management (uTP)

Enabled UDP tracker support.

d. Connection: Listening Port-Port enabled for incoming connection - 17165

Enabled UPnP port mapping.

Enabled NAT-PMP port mapping.

Added to widows Firewall exception.

Proxy Server- Type: NONE.

e. Queueing: Max number of active torrents - 8

Max number of active downloads- 5

Seeding goal minimum ratio - 150

Minimu seeding time (minutes) - 0

Minimum number of available seed - 0

f. Setup Guide SPEED TEST:

Bandwidt - Upload : 38.3 kB/s, Download : 28.8 kB/s

Network - Port is not open (you are still able to download)

Neither NAT-PMP nor UPnP is enabled. Please check your preferences.

Current port -17165. Automatic Port Mapping Enabled.

6. Firewall:

a. Windows Firewal- OFF. UTorrent, Utorrent (TCP-In) Utorrent (UDP-In) all are included in Allowed

Programs and features list for both home and public computer.

b. Kaspersky Firewall - Enabled.

c. Kaspersky - Application Rules- UTorrent is included in PERMISSION List.

7. Steps Taken:

a. Disabled all fire wall (both windows and kaspersky) and then tried again -Does not work.

b. Switched off/ Disabled Modem and Router -then enabled again- Does not work.


My dearest Moderators and my genious friends, looking forward to your great advice and help as always.

My sincere thanks and gratitude in advance. Regards.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...