Archived

This topic is now archived and is closed to further replies.

Pie Bay

Why can I no longer select an individual file from a torrent?

Recommended Posts

For example a 12 song album appears as one torrent with 12 individual files.

The old uTorrent would open a window that allowed one to untick the files you don't want. This is no longer there and the entire torrent goes straight into uTorrent. :mad:

How can I select individuals again?

Share this post


Link to post
Share on other sites

thanks for the effort but that thread is irrelevant. The info on there refers to a different uTorrent with different preferences settings. The advice on there cannot possibly be followed as the UI settings tab has entirely different settings and wording.

Share this post


Link to post
Share on other sites
You still have to toggle your torrent view and turn on the option in UI Settings.

I have toggled torrent view

Clicked UI Settings> show window

Still nothing!

Can I downgrade to the previous non-retarded version of utorrent?

If not can you recommend a better torrent manager? uTorrent is obviously not working as it should on my PC

I'm so angry with this pointless change!!!!!

Share this post


Link to post
Share on other sites

Are you in the column view or not? you need to be in the column view and then also turn on show a window that displays the files.

The option works. I'm using that dialog right now.

By the way, you know you can still skip files in the Files tab, right?

Share this post


Link to post
Share on other sites

column view? Is this when you click the 'toggle view' icon in the top right?

I have clicked the toggle view and as far as Im aware all it has done is changed what the download queue looks like, from a bar to something else.

I have made sure the "show a window" setting is ticked for both of these views and nothing changes. The torrent goes straight into utorrent and starts downloading!!!

By the way, you know you can still skip files in the Files tab, right?

I don't know what you mean by this? Skip files? What using utorrent or in when selecting the torrent itself using the windows explorer box?

Share this post


Link to post
Share on other sites

Yes, toggle view. One view has actual columns, the other is the basic mode and does not. The column view (or "advanced") allows you to use this dialog.

And if you press F5 and bring up the detailed info, there's a Files tab. Select your torrents, open the files tab. You can then opt to not download files from there by right clicking and choosing "Don't Download".

Share this post


Link to post
Share on other sites

I have solved this problem

its not to do with utorrent it self it is to do with the torrent file you download.

on piratebay there is a link to download the torrent: "Get this torrent (Get Torrent File) "

Dont click on the "Get this torrent" click on "(Get Torrent File)" and it will display individual files

:cool:

convanr

Share this post


Link to post
Share on other sites
on piratebay there is a link to download the torrent: "Get this torrent (Get Torrent File) "

Dont click on the "Get this torrent" click on "(Get Torrent File)" and it will display individual files

This is because TPB is changing to only use magnet links.

Be aware of this on other sites too. If you click the magnet link,

you will not have the option to choose the files you want before

it`s loaded into utorrent. (But you can still stop them if you go to

the "Files"-tab as explained by Firon in post #8...) :cool:

Share this post


Link to post
Share on other sites

Thanks Firon, but I still am not clear how to select individual files in a torrent to download.

I have uTorrent in advanced files View, the icon on the right shows 6 thick bars, rather than 4 thin ones. Then I click the Torrent and the Files Tab and I see the long list of all Files in the Torrent. But Right-Clicking a file only gives me the option to "Don't Download". Does this mean I have to select all the Files I do not want?? In this case I only want four Files for one Video. So I tried selecting ALL Files and clicked "Don't Download" and they appear under Priority as "skip". But how do I make uTorrent download the Files I want?? Do I select the files and set them to High Priority?? I must say this is not straight forward and very awkward. Why can't you just click on the Files you want and select download these files??

Share this post


Link to post
Share on other sites

GWM_in_USA: Magnets do not work the same way as torrents. There is no metadata for you to look at UNTIL uTorrent receives all the metadata and creates the torrent itself. Depending on what version of uTorrent you are using, you can download the magnet, it should/will show the Add Dialog box. You will see a spinning arrow below the Name field. Wait, wait, and wait some more until the metadata is downloaded. It could take a min or 30 min. It depends on the peers you can open to get the metadata. You will then see the files in the files list. Uncheck those you do not want, then click-ok.

If you do not like how magnets are handled. Do not download magnets. Go to a different site and get the torrent.

Share this post


Link to post
Share on other sites

jbebad,

I am using uTorrent 3.1.3 and I usually download the Torrent file, not the Magnet.

But as pointed out on the Demonoid site, Torrent websites, such as Pirate Bay are going only to Magnets. So thanks for your information.

I can report that I was able to download only the desired four Files from the Torrent using the steps I described in my post. It works; but seems most cumbersome if you only want a few of the total files.

Take care!!

Share this post


Link to post
Share on other sites

I would strongly suggest updating to a 3.2 beta version of utorrent. The 3.1.3 version has many issues that have been released in the 3.2 beta versions, the bonus is that you can view files selected with magnet links before they are loaded into utorrent. I believe a 3.2 stable version of utorrent will be put out very soon according to the forum.

Share this post


Link to post
Share on other sites

I might be wrong because, frankly, my memory span is that of a goldfish today. But I just reinstalled uTorrent 3.3 today after reloading Windows 7. I'd been having this same problem before the reload of trying to figure out how to get the file list to show before the download starts and I was here looking for a solution.

As it turns out, the solution from the Admin above is correct, at least in v 3.3. If you put it in what I refer to as "Diminished" view, the torrent automatically starts and you get a status bar. In full view, you get the details of the torrent, etc..

I made some changes in Preferences, but as I mentioned, my mind is fubar right now. I don't remember anything related to whether the file list shows. Just directories and whatnot.

I use uTorrent a lot but I really don't get into looking at swarms and from whom I'm getting what part of which file. I'm too busy multitasking. But I'm glad this issue is resolved (at least for me) because it was beginning to really piss me off. :mad:

Hope this helps someone out at least!

Share this post


Link to post
Share on other sites
I made some changes in Preferences, but as I mentioned, my mind is fubar right now. I don't remember anything related to whether the file list shows. Just directories and whatnot.

Why not simply refresh your memory by reading the user manual?

Share this post


Link to post
Share on other sites