Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 3.1.3 stable (27327)

Recommended Posts

Can something be done, please, in 3.1.3 (and in future versions for that matter) to accommodate for the current problem in 3.1.3

Not sure if there is a fix for your 3.1.3 version problem

but you can have more than one version of Utorrent that you can either run simultaneously (different ports) or just run an earlier version by itself for your convienience.

All you need to do is have a seperate directory where your settings.dat is for each instance and place Utorrent.exe in that directory.

When running two instances at the same time you must have the Utorrent.exe shortcuts target as "C:\Program Files\uTorrent\uTorrent.exe" /RECOVER

Share this post


Link to post
Share on other sites

I can't understand why they take so long to update information on the forum and adding changelog when they release a new build.

They should provide new version on the site and all information in the forum at once.

Graciously.

Share this post


Link to post
Share on other sites
Our site is banning all 3.x.x and up agents. Theres severals problems. Please dont just label beeta versions to stable.

Just saying that there are "problems" that bother you w/o describing them is ridiculous! Don't you want people here to also fix them at least the ones that important to you - for your users? :(

Share this post


Link to post
Share on other sites
Our site is banning all 3.x.x and up agents. Theres severals problems. Please dont just label beeta versions to stable.

Just saying that there are "problems" that bother you w/o describing them is ridiculous! Don't you want people here to also fix them at least the ones that important to you - for your users? :(

Private tracker staff rarely ever say what the "problem" is. They just say "PROBLEMS!" and that's it. It's really quite unhelpful.

A few do, but those have been pretty rare over the past few years.

Share this post


Link to post
Share on other sites
Changelog for Build 27060???

This is just a backport of the fix from 3.2 for forever-growing settings.dat. We weren't distributing the build with the issue (we pulled it shortly after release), so it wasn't as urgent to fix here.

Share this post


Link to post
Share on other sites

Well, it will be useful to just say so in the change-log, and avoid the questions ... ;)

Share this post


Link to post
Share on other sites
Not sure if there is a fix for your 3.1.3 version problem

There is NO fix yet!

... not to my best knowledge anyhow... but i am hoping one day it COULD BE (if what i described is OK in 3.01 versions and earlier .. then i don't see why developers can't accommodate for that in 3.1.3 and future versions....

About running two uTorrent versions... - thanks .. i might try it .. - two uTorrent versions installed in 2 different directories.

Share this post


Link to post
Share on other sites
There is NO fix yet!

... not to my best knowledge anyhow...

Partfile settings.

darkman: You better check you settings again. For me, utorrent allocate files *only* to selected files inside a torrent, and downloads them even if the disk size is not enough for the whole torrent.

If you set it to not use partfile, plus you set it to pre-allocate all files, it might try to also allocate files, that have shared pieces, and you do not want to download, which can explain your issue.

Share this post


Link to post
Share on other sites

rafi

oh!

I see.. i should try it .. where do i look for it .. somewhere in options? (if i want to try and change something)

But in 3.01 and earlier - no problem .. - so in that case it's by default there ... to accommodate for those Partfile settings..

in 3.1.3 - if what suggested will fix the problem, i guess is not by default then :)

I ll look into it .. let me see in Options......

Options / Preferences / Advanced / diskio.use_partfile - true .. i set it to false

Done......... Is that it? :)

If so .. - why in 3.01 and earlier, if i am not mistaken, it was false by default?

Didn't do "allocate files, that have shared pieces, and you do not want to download" -- Should i, you think .. or what i did above should be enough? :)

If need to do.. gotto find where is it first :)

Share this post


Link to post
Share on other sites
darkman: You better check you settings again. For me, utorrent allocate files *only* to selected files inside a torrent, and downloads them even if the disk size is not enough for the whole torrent.

If you set it to not use partfile, plus you set it to pre-allocate all files, it might try to also allocate files, that have shared pieces, and you do not want to download, which can explain your issue.

actually.. LOL .. you better tell me, please, WHERE and WHAT exactly you want me to change.. cuz i am getting confused...

So far i only did - Options / Preferences / Advanced / diskio.use_partfile - true .. i set it to false

and if it's wrong.. i can always set it back to true - so you better tell me..

Better tell me in steps what to change.. LOL .. example:

Go to "this and that" .. change "true" to "false" .. etc etc

I have VISTA by the way

--------

also .. maybe this is my prob in 3.1.3? :

In the torrent job status, I get "Error: The requested operation could not be completed due to a file system limitation" and µTorrent halts the torrent job

This error occurs because of a problem with the way Windows Vista handles sparse files and NTFS compressed. When a sparse or compressed file reaches this (currently unspecified) limitation, all writes to the file will fail. The only way around this is to make a copy of the file, delete the existing (sparse/compressed) file, and replace the deleted file with the copy. It is recommended that you disable diskio.sparse_files if you are running Windows Vista. If you would like µTorrent to not fully allocate a file upon write while using Windows Vista, use bt.compact_allocation instead.

but why in earlier versions (3.01 and less) .. i didn't have such hassles, lol)?

Share this post


Link to post
Share on other sites

Options / Preferences / Advanced / diskio.use_partfile - true (is OK... will work ONLY for new added torrents)

Options / Preferences / General / pre-allocate all files - checked (unchecked is default ... Checked should be OK too as well as faster)

If you see ANY file, that was not selected - created on disk, it is a bug... If you don't uTorrent should download as long as you have enough space on disk for those you selected.

No clue about special issues with compressed NTFS files on Vista.

Share this post


Link to post
Share on other sites

Options / Preferences / Advanced / diskio.use_partfile - true (i set it to false earlier ... so set it back to true then? .. - DONE ..now it's true again)

Options / Preferences / General / pre-allocate all files - now i have there as "unchecked" (default i guess) .. SHOULD i set it to Checked ??... and my problem will be solved ..or?

Anything else?

I still don't understand .. as i am not too smart .. - in earlier versions 3.01 and earlier .. i didn't have any problems (with what i described) .. and didn't touch any of those settings .. so they are default in them i guess..

But in 3.1.3 - problem .. so the Bug then?

Then developers SHOULD fix :)

I am confused...

All i know .. - i have enough HD space for those that i selected.. but NOT for the entire torrent (that i didn't select the whole thing, and only selected those that needed, and should be OK .. cuz enough space for them)

and in 3.01 and earlier everything was / is cool as far as this matter is concerned.. but in this 3.1.3 .. suddenly it's "no cool" as far as this particular matter / need is concerned.

Share this post


Link to post
Share on other sites

uT 3.1.3.27060 BUG:

even if i already copied the updated exe file in \program files\uTorrent, the program still requires the admin password and admin rights elevation... WHY is this?

i'm using uTorrent.exe v3.1.3.27060 on a regular user account (i keep an admin console open though)

MD5: 8c681e33300bbc996fbed7ac1db2261a

SHA-1: 6c688663bfd50a875cc059e25038c9431d09ae53

if i give it the admin password or start uT from the admin console, it launches correctly, but refuses to run if i don't give it administrative rights.

why does it need NOW admin rights to run when launched from a normal user account?

3.1.3.26837 didn't need any admin rights and was running fine that way.

Share this post


Link to post
Share on other sites
uT 3.1.3.27060 BUG:

even if i already copied the updated exe file in \program files\uTorrent, the program still requires the admin password and admin rights elevation... WHY is this?

i'm using uTorrent.exe v3.1.3.27060 on a regular user account (i keep an admin console open though)

MD5: 8c681e33300bbc996fbed7ac1db2261a

SHA-1: 6c688663bfd50a875cc059e25038c9431d09ae53

if i give it the admin password or start uT from the admin console, it launches correctly, but refuses to run if i don't give it administrative rights.

why does it need NOW admin rights to run when launched from a normal user account?

3.1.3.26837 didn't need any admin rights and was running fine that way.

File Properties -> Unblock

Share this post


Link to post
Share on other sites

File Properties -> Unblock

it ALREADY is unblocked, that is not what i'm talking about.

the program itself is asking for admin rights!

EDIT: this is what i'm talking about:

(please note that i'm double-clicking the exe file to launch it, all the extra launch parameters you see there are added by itself, not by me)

n4vcko.jpg

Share this post


Link to post
Share on other sites
Yes, that is true. An updated help file would help.
Everytime uTorrent starts with Windows and since 3.1.2, the icon is never on the tray. I have to close uTorrent an open it again for it to appear. I have the options: "Start uTorrent when Windows Starts" and "Start Minimized" checked.

On 2.2.1 this also happened, but not so frequently (like 30% of the time).

Is it gonna be fixed? Do I have to change something for it work? Anything?

Someone?

Share this post


Link to post
Share on other sites

I hope this release will let me open the AFI films in individual files like it used to work. The same thing with the John Wayne films. When I add either of those torrents, uttorrent starts downloading all of the files. It did not used to do that!

Share this post


Link to post
Share on other sites

I'm obviously slow and 1/2 brain dead... I need client 3.1.3 for 64 bit windows 7 os... I've now down loaded a 32 bit uTorrent program (3.1.3.)... running now?? I should be able to locate this product... and yes, I found a download button for what I want... and it put me from the uTorrent site to the internet to search,.. plenty of cnets and softronics, and the places uTorrent warned against downloading programs from... can it be any easier to find a 64 bit download...on the uTorrent site?

Comment: uTorrent 3.0 and up has been disappointing... my uploads and downloads seem slow?.. I have to struggle to reach my seeding goals (very high - w private tracker). Having seeded (private site) over 3 1/2 terra-bytes by seeding ONLY, I can see a difference between older platforms and the newer ones. Right now, I have my seeders joined with peers wanting upload info from me, and the flags tell me nothing... but I have peers showing connection and wanting to upload and no uploading is occuring... I'm frustrated, and leaving client running 24 - 7...that's perfectly fine,. I do want activity though, if I'm leaving this on... . ( this is a very recent occurance - I have downloaded at over 2.5 MB/second... on client 3.0.

The site speaks of a 64 bit windows 7 uTorrent 3.1.3... I've looked and maybe someone can just point to it for me?? This site scares me,... I'm expecting some trol to scream at me about reading FAQ, read the guide.... I've read them all.. I'm an idiot noob... maybe just shoot me/ which is preferr.ed to being disrespected by staff.... the members seem quite nice, and are usually afraid to ask for assistance when the response is one of "don't bug me with stupid question!!"... sorry, my feeling are my feeling.. gained from personal experiences here and reading about other poor members..." being worked over."...

Share this post


Link to post
Share on other sites

archipman: They do not support the 64bit version of uTorrent. I think it has been pulled. It was so buggy and from their point of view, a 64bit version provided no additional benefits - to them or the user.

oops. Perhaps I read your post wrong. If you just want to download uTorrent. look at the products and select uTorrent Free. On that page you can download uTorrent.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.