Jump to content

uTorrent doesn't write parts it downloaded to my disk...


Recommended Posts


I need your help. When I download with uTorrent, it doesn't write parts it downloaded to the disk...

Yea, the right disk is connected(harddrive) and everything seems fine. uTorrent does not crash and all.


I add a new torrent. It starts to download just fine, regular speed. Suddenly the download speed drops to about 10kb/s. I check the particles-tab and notice much completed particles in the list, which means none of the completed particles is being written to my disk. I check speed-tab and choose to show writestatistics and see that my cache is.. well overloading (34MB of 32MB).

Now why isn't uTorrent writing anything to my disk?

One possibillity: Norman Anti-virus did pick up a "virus" keygen. The problems seemed to start at this point, but I'm not sure. But then I just put the keygen back(out of the anti-virus quarantine) and added the right folder to exeption-list and shut down the "on access-scanner". I know about virusses and how they work and know that the keygen is not a virus. But the problem still not solved.

I too tried to delete the torrent + torrent-data and re-add the torrent in uTorrent. But same is happening. At first download normally till cache is full, then download 10kb/s and not writing anything.

So, I hope someone can help me with my problem... I'm currently checking for registery and harddrive problems.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...