Jump to content

Partial downloads aren't written from cache to disk


Recommended Posts

Partial downloads aren't written from cache to disk.

*full downloads works fine

*partial downloads, in which all "downloading" files are in one block, starting from the first file in list, and all other "skipped" files in the other block afterwards seems to be working

*partial downloads, were "downloading" files are situated in several blocks or/and first "downloading" file isn't the first one in a list of files results in "disk overloaded 100%" error message. Lurking to the Speed -> Disk Statistics -> Write Statistics reveals:

a) full cache

B) the enteri size of download so far allocated in "To Cache" line

c) "To File" line looks exactly 0 0B 0B 0

d) "Queue" line reveals data amount downloaded so far

So it looks like uTorrent just don't writes data from cache to hard drive. That applies both to internal hard drive of my computer, external HDD, external flash disk. What I tried:

a) Limiting download speed - no matter how low, that only makes error to apper later. Still, no factual data are written to HDD

B) Making cache lager - the same effect (or lack of it:|)

c)Disabling cache - all the data stacks into "Queue" line of Speed -> Disk Statistics -> Write Statistics. "disk overloaded 100%" error is gone, but no actual data is written to HDD

d) Deleting the uTorrent, removing all service files and settings, installing from a scratch - nothing really changed

e) Upgrading from stable 3.1 to Beta 3.2 - still the same problem

I know I can just download the entire torrent, copy the needed files to some other directory and than delete the entire torrents, but it's as convenient as lodging in hell :(

quickedit: some friends of mine seems to have the same problem

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...